[Pbibuild] PBI-7 Autobuild (amd64): science/gramps/

Build 7x64 root at build7x64.pcbsd.org
Tue Jun 29 06:03:19 PDT 2010


PBI Autobuild results for module science/gramps/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/science/gramps//

File listing:
-rw-r--r--  1 root  wheel  300036 Jun 29 13:03 build.log.bz2

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
Stop in /usr/ports/science/gramps.
===>   gramps-3.2.3 depends on file: /Programs/Gramps3.2.3/bin/python2.6 - found
===>   gramps-3.2.3 depends on executable: gmake - found
===>   gramps-3.2.3 depends on file: /Programs/Gramps3.2.3/bin/intltool-extract - found
===>   gramps-3.2.3 depends on file: /Programs/Gramps3.2.3/libdata/pkgconfig/gnome-mime-data-2.0.pc - found
===>   gramps-3.2.3 depends on executable: pkg-config - found
===>   gramps-3.2.3 depends on executable: update-desktop-database - found
===>   gramps-3.2.3 depends on file: /Programs/Gramps3.2.3/libdata/pkgconfig/gnome-doc-utils.pc - found
===>   gramps-3.2.3 depends on file: /Programs/Gramps3.2.3/libdata/pkgconfig/gnome-python-2.0.pc - not found
===>    Verifying install for /Programs/Gramps3.2.3/libdata/pkgconfig/gnome-python-2.0.pc in /usr/ports/x11-toolkits/py-gnome2
===>   py26-gnome-2.28.1_1 depends on file: /Programs/Gramps3.2.3/lib/python2.6/site-packages/ORBit.so - found
===>   py26-gnome-2.28.1_1 depends on file: /Programs/Gramps3.2.3/bin/python2.6 - found
===>   py26-gnome-2.28.1_1 depends on executable: gmake - found
===>   py26-gnome-2.28.1_1 depends on file: /Programs/Gramps3.2.3/bin/intltool-extract - found
===>   py26-gnome-2.28.1_1 depends on file: /Programs/Gramps3.2.3/libdata/pkgconfig/gnome-mime-data-2.0.pc - found
===>   py26-gnome-2.28.1_1 depends on executable: pkg-config - found
===>   py26-gnome-2.28.1_1 depends on file: /Programs/Gramps3.2.3/libdata/pkgconfig/pygtk-2.0.pc - not found
===>    Verifying install for /Programs/Gramps3.2.3/libdata/pkgconfig/pygtk-2.0.pc in /usr/ports/x11-toolkits/py-gtk2
===>   py26-gtk-2.17.0_4 depends on file: /Programs/Gramps3.2.3/lib/python2.6/site-packages/cairo/__init__.py - not found
===>    Verifying install for /Programs/Gramps3.2.3/lib/python2.6/site-packages/cairo/__init__.py in /usr/ports/graphics/py-cairo
===>   py26-cairo-1.8.8_1 depends on file: /Programs/Gramps3.2.3/bin/python2.6 - found
===>   py26-cairo-1.8.8_1 depends on executable: gmake - found
===>   py26-cairo-1.8.8_1 depends on shared library: cairo.2 - not found
===>    Verifying install for cairo.2 in /usr/ports/graphics/cairo
===>   cairo-1.8.10_1,1 depends on file: /Programs/Gramps3.2.3/libdata/pkgconfig/xcb-renderutil.pc - found
===>   cairo-1.8.10_1,1 depends on file: /Programs/Gramps3.2.3/libdata/pkgconfig/xrender.pc - found
===>   cairo-1.8.10_1,1 depends on package: libtool>=2.2 - found
===>   cairo-1.8.10_1,1 depends on shared library: freetype.9 - found
===>   cairo-1.8.10_1,1 depends on shared library: png.6 - not found
===>    Verifying install for png.6 in /usr/ports/graphics/png
===>  png-1.4.1_1 is forbidden: vulnerable to remote buffer overflow.
*** Error code 1

Stop in /usr/ports/graphics/png.
*** Error code 1

Stop in /usr/ports/graphics/cairo.
*** Error code 1

Stop in /usr/ports/graphics/py-cairo.
*** Error code 1

Stop in /usr/ports/x11-toolkits/py-gtk2.
*** Error code 1

Stop in /usr/ports/x11-toolkits/py-gnome2.
*** Error code 1

Stop in /usr/ports/science/gramps.
ERROR: 2.1 Build failed of science/gramps/!!!


More information about the Pbibuild mailing list