[Pbibuild] PBI-8 Autobuild (i386): editors/openoffice.org-3-ru/

Build 8x32 root at build8x32.pcbsd.org
Tue Jun 29 03:05:02 PDT 2010


PBI Autobuild results for module editors/openoffice.org-3-ru/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x32/8/editors/openoffice.org-3-ru//

File listing:
-rw-r--r--  1 root  wheel     223320 Jun 29 03:04 build.log.bz2
-rw-r--r--  1 root  wheel          0 Jun 20 21:32 build.time
-rw-r--r--  1 root  wheel          7 Feb 10 05:51 dirstatus
-rw-r--r--  1 root  wheel         16 Jun 20 21:32 mdate
-rwxr-xr-x  1 root  wheel  227191152 Jun 20 21:32 openoffice-ru-3.2.1-i386.pbi
-rw-r--r--  1 root  wheel         70 Jun 29 03:04 openoffice-ru-3.2.1-i386.pbi.md5

PBI MD5:
MD5 (openoffice-ru-3.2.1-i386.pbi) = 2e00f04bf1438a8d3c4e5cf8467bd80a


Last 50 lines of build.log
---------------------------------------------------
cc -fpic -DPIC -O2 -pipe -fno-strict-aliasing  -I/Programs/OpenOffice-RU/include -std=gnu99 -fstack-protector  -c libmng_zlib.c -o libmng_zlib.So
building static mng library
building shared library libmng.so.1
ranlib libmng.a
===>  Installing for libmng-1.0.10_2
===>   Generating temporary packing list
"/usr/share/mk/bsd.compat.mk", line 35: warning: NOPROFILE is deprecated in favour of NO_PROFILE
install -C -o root -g wheel -m 444   libmng.a /Programs/OpenOffice-RU/lib
install -s -o root -g wheel -m 444     libmng.so.1 /Programs/OpenOffice-RU/lib
ln -fs libmng.so.1 /Programs/OpenOffice-RU/lib/libmng.so
install -C -o root -g wheel -m 444  libmng.h libmng_conf.h libmng_types.h /Programs/OpenOffice-RU/include
cd /usr/ports/graphics/libmng/work/libmng-1.0.10/doc/man && install  -o root -g wheel -m 444 libmng.3 /Programs/OpenOffice-RU/man/man3  && install  -o root -g wheel -m 444 mng.5 jng.5 /Programs/OpenOffice-RU/man/man5
===>   Compressing manual pages for libmng-1.0.10_2
===>   Running ldconfig
/sbin/ldconfig -m /Programs/OpenOffice-RU/lib
===>   Registering installation for libmng-1.0.10_2
===>   Returning to build of qt-3.3.8_12
===>   qt-3.3.8_12 depends on shared library: png - not found
===>    Verifying install for png in /usr/ports/graphics/png
===>  png-1.4.1_1 is forbidden: vulnerable to remote buffer overflow.
*** Error code 1

Stop in /usr/ports/graphics/png.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt33.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-3.
===>   ru-openoffice.org-3.2.1 depends on file: /Programs/OpenOffice-RU/bin/moc - not found
===>    Verifying install for /Programs/OpenOffice-RU/bin/moc in /usr/ports/x11-toolkits/qt33
===>   qt-3.3.8_12 depends on executable: qmake - found
===>   qt-3.3.8_12 depends on file: /Programs/OpenOffice-RU/libdata/pkgconfig/inputproto.pc - found
===>   qt-3.3.8_12 depends on file: /Programs/OpenOffice-RU/libdata/pkgconfig/xinerama.pc - found
===>   qt-3.3.8_12 depends on file: /Programs/OpenOffice-RU/libdata/pkgconfig/sm.pc - found
===>   qt-3.3.8_12 depends on file: /Programs/OpenOffice-RU/libdata/pkgconfig/xi.pc - found
===>   qt-3.3.8_12 depends on shared library: mng - found
===>   qt-3.3.8_12 depends on shared library: png - not found
===>    Verifying install for png in /usr/ports/graphics/png
===>  png-1.4.1_1 is forbidden: vulnerable to remote buffer overflow.
*** Error code 1

Stop in /usr/ports/graphics/png.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt33.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-3.
ERROR: 2.1 Build failed of editors/openoffice.org-3-ru/!!!


More information about the Pbibuild mailing list