[Pbibuild] PBI-7 Autobuild (amd64): graphics/qcomicbook/

Build 7x64 root at build7x64.pcbsd.org
Tue Jun 29 01:00:25 PDT 2010


PBI Autobuild results for module graphics/qcomicbook/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/graphics/qcomicbook//

File listing:
-rw-r--r--  1 root  wheel    271397 Jun 29 08:00 build.log.bz2
-rw-r--r--  1 kris  wheel         0 Jun 25 15:15 build.time
-rwxr-xr-x  1 kris  wheel         9 Dec 31 18:11 dirstatus
-rw-r--r--  1 kris  wheel        16 Jun 25 15:15 mdate
-rwxr-xr-x  1 root  wheel  45725253 Jun 25 15:15 qcomicbook-0.5.0-amd64.pbi
-rw-r--r--  1 root  wheel        68 Jun 29 08:00 qcomicbook-0.5.0-amd64.pbi.md5

PBI MD5:
MD5 (qcomicbook-0.5.0-amd64.pbi) = 72594e1144c3145dbafde23964f84754


Last 50 lines of build.log
---------------------------------------------------
===>  Installing for qt4-uic-4.6.3
===>   Generating temporary packing list
cp -f "../../../bin/uic-qt4" "/Programs/QComicBook0.5.0_2/bin/uic-qt4"
===>   Registering installation for qt4-uic-4.6.3
===>   Returning to build of qt4-gui-4.6.3
===>   qt4-gui-4.6.3 depends on shared library: png - not found
===>    Verifying install for png in /usr/ports/graphics/png
===>  png-1.4.1_1 is forbidden: vulnerable to remote buffer overflow.
*** Error code 1

Stop in /usr/ports/graphics/png.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt4-gui.
*** Error code 1

Stop in /usr/ports/graphics/qcomicbook.
===>   qcomicbook-0.5.0_2 depends on file: /Programs/QComicBook0.5.0_2/lib/qt4/libQtCore.so - found
===>   qcomicbook-0.5.0_2 depends on file: /Programs/QComicBook0.5.0_2/lib/qt4/libQtGui.so - not found
===>    Verifying install for /Programs/QComicBook0.5.0_2/lib/qt4/libQtGui.so in /usr/ports/x11-toolkits/qt4-gui
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/libdata/pkgconfig/inputproto.pc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/libdata/pkgconfig/xrender.pc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/libdata/pkgconfig/xrandr.pc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/libdata/pkgconfig/xinerama.pc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/libdata/pkgconfig/xfixes.pc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/libdata/pkgconfig/sm.pc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/libdata/pkgconfig/xcursor.pc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/libdata/pkgconfig/xext.pc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/libdata/pkgconfig/x11.pc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/libdata/pkgconfig/ice.pc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/libdata/pkgconfig/xi.pc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/libdata/pkgconfig/xt.pc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/lib/qt4/libQtCore.so - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/bin/moc-qt4 - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/bin/qmake-qt4 - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/bin/rcc - found
===>   qt4-gui-4.6.3 depends on file: /Programs/QComicBook0.5.0_2/bin/uic-qt4 - found
===>   qt4-gui-4.6.3 depends on shared library: png - not found
===>    Verifying install for png in /usr/ports/graphics/png
===>  png-1.4.1_1 is forbidden: vulnerable to remote buffer overflow.
*** Error code 1

Stop in /usr/ports/graphics/png.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt4-gui.
*** Error code 1

Stop in /usr/ports/graphics/qcomicbook.
ERROR: 2.1 Build failed of graphics/qcomicbook/!!!


More information about the Pbibuild mailing list