[Pbibuild] PBI-7 Autobuild (amd64): graphics/cenon/

Build 7x64 root at build7x64.pcbsd.org
Tue Jun 29 00:09:42 PDT 2010


PBI Autobuild results for module graphics/cenon/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/graphics/cenon//

File listing:
-rw-r--r--  1 root  wheel  485765 Jun 29 07:09 build.log.bz2

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
===>   Registering installation for tiff-3.9.4
===>   Returning to build of gnustep-gui-0.17.1_2
===>   gnustep-gui-0.17.1_2 depends on shared library: jpeg.11 - found
===>   gnustep-gui-0.17.1_2 depends on shared library: png.6 - not found
===>    Verifying install for png.6 in /usr/ports/graphics/png
===>  png-1.4.1_1 is forbidden: vulnerable to remote buffer overflow.
*** Error code 1

Stop in /usr/ports/graphics/png.
*** Error code 1

Stop in /usr/ports/x11-toolkits/gnustep-gui.
*** Error code 1

Stop in /usr/ports/x11-toolkits/gnustep-back.
*** Error code 1

Stop in /usr/ports/graphics/cenon.
===>   cenon-3.83_2 depends on file: /Programs/Cenon3.83_2/lib/gcc42/libobjc.so - found
===>   cenon-3.83_2 depends on file: /Programs/Cenon3.83_2/GNUstep/System/Library/Makefiles/GNUstep.sh - found
===>   cenon-3.83_2 depends on file: /Programs/Cenon3.83_2/GNUstep/System/Library/Bundles/libgnustep-back-017.bundle/libgnustep-back-017 - not found
===>    Verifying install for /Programs/Cenon3.83_2/GNUstep/System/Library/Bundles/libgnustep-back-017.bundle/libgnustep-back-017 in /usr/ports/x11-toolkits/gnustep-back
===>   gnustep-back-0.17.1_3 depends on file: /Programs/Cenon3.83_2/lib/gcc42/libobjc.so - found
===>   gnustep-back-0.17.1_3 depends on file: /Programs/Cenon3.83_2/GNUstep/System/Library/Makefiles/GNUstep.sh - found
===>   gnustep-back-0.17.1_3 depends on file: /Programs/Cenon3.83_2/GNUstep/System/Library/Libraries/libgnustep-gui.so - not found
===>    Verifying install for /Programs/Cenon3.83_2/GNUstep/System/Library/Libraries/libgnustep-gui.so in /usr/ports/x11-toolkits/gnustep-gui
===>   gnustep-gui-0.17.1_2 depends on file: /Programs/Cenon3.83_2/lib/gcc42/libobjc.so - found
===>   gnustep-gui-0.17.1_2 depends on file: /Programs/Cenon3.83_2/GNUstep/System/Library/Makefiles/GNUstep.sh - found
===>   gnustep-gui-0.17.1_2 depends on file: /Programs/Cenon3.83_2/GNUstep/System/Library/Libraries/libgnustep-base.so - found
===>   gnustep-gui-0.17.1_2 depends on executable: gmake - found
===>   gnustep-gui-0.17.1_2 depends on file: /Programs/Cenon3.83_2/libdata/pkgconfig/x11.pc - found
===>   gnustep-gui-0.17.1_2 depends on file: /Programs/Cenon3.83_2/libdata/pkgconfig/xt.pc - found
===>   gnustep-gui-0.17.1_2 depends on shared library: tiff.4 - found
===>   gnustep-gui-0.17.1_2 depends on shared library: jpeg.11 - found
===>   gnustep-gui-0.17.1_2 depends on shared library: png.6 - not found
===>    Verifying install for png.6 in /usr/ports/graphics/png
===>  png-1.4.1_1 is forbidden: vulnerable to remote buffer overflow.
*** Error code 1

Stop in /usr/ports/graphics/png.
*** Error code 1

Stop in /usr/ports/x11-toolkits/gnustep-gui.
*** Error code 1

Stop in /usr/ports/x11-toolkits/gnustep-back.
*** Error code 1

Stop in /usr/ports/graphics/cenon.
ERROR: 2.1 Build failed of graphics/cenon/!!!


More information about the Pbibuild mailing list