[Pbibuild] PBI-7 Autobuild (i386): www/seamonkey2/

Build 7x32 root at build7x32.pcbsd.org
Mon Jun 28 19:44:15 PDT 2010


PBI Autobuild results for module www/seamonkey2/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/www/seamonkey2//

File listing:
-rwxr-xr-x  1 root  wheel  36255636 May 19 05:59 SeaMonkey2.0.4_1-PV0.pbi
-rw-r--r--  1 root  wheel        66 Jun 29 02:44 SeaMonkey2.0.4_1-PV0.pbi.md5
-rw-r--r--  1 root  wheel    263729 Jun 29 02:44 build.log.bz2
-rw-r--r--  1 root  wheel         0 May 19 05:59 build.time
-rw-r--r--  1 root  wheel         7 Feb  9 19:14 dirstatus
-rw-r--r--  1 root  wheel        16 May 19 05:59 mdate

PBI MD5:
MD5 (SeaMonkey2.0.4_1-PV0.pbi) = 3426546b3aac37fcb9e4fb423c33a380


Last 50 lines of build.log
---------------------------------------------------
===>   Running ldconfig
/sbin/ldconfig -m /Programs/SeaMonkey2.0.5/lib
===>   Registering installation for freetype2-2.3.12
===>   Returning to build of cairo-1.8.10_1,1
===>   cairo-1.8.10_1,1 depends on shared library: png.6 - not found
===>    Verifying install for png.6 in /usr/ports/graphics/png
===>  png-1.4.1_1 is forbidden: vulnerable to remote buffer overflow.
*** Error code 1

Stop in /usr/ports/graphics/png.
*** Error code 1

Stop in /usr/ports/graphics/cairo.
*** Error code 1

Stop in /usr/ports/www/seamonkey2.
===>   seamonkey-2.0.5 depends on executable: zip - found
===>   seamonkey-2.0.5 depends on executable: gmake - found
===>   seamonkey-2.0.5 depends on file: /Programs/SeaMonkey2.0.5/libdata/pkgconfig/printproto.pc - found
===>   seamonkey-2.0.5 depends on file: /Programs/SeaMonkey2.0.5/libdata/pkgconfig/sm.pc - found
===>   seamonkey-2.0.5 depends on file: /Programs/SeaMonkey2.0.5/libdata/pkgconfig/xt.pc - found
===>   seamonkey-2.0.5 depends on file: /Programs/SeaMonkey2.0.5/libdata/pkgconfig/xi.pc - found
===>   seamonkey-2.0.5 depends on file: /Programs/SeaMonkey2.0.5/libdata/pkgconfig/xext.pc - found
===>   seamonkey-2.0.5 depends on file: /Programs/SeaMonkey2.0.5/libdata/pkgconfig/x11.pc - found
===>   seamonkey-2.0.5 depends on file: /Programs/SeaMonkey2.0.5/libdata/pkgconfig/xinerama.pc - found
===>   seamonkey-2.0.5 depends on file: /Programs/SeaMonkey2.0.5/libdata/pkgconfig/ice.pc - found
===>   seamonkey-2.0.5 depends on file: /Programs/SeaMonkey2.0.5/libdata/pkgconfig/xproto.pc - found
===>   seamonkey-2.0.5 depends on file: /Programs/SeaMonkey2.0.5/bin/perl5.10.1 - found
===>   seamonkey-2.0.5 depends on file: /Programs/SeaMonkey2.0.5/bin/intltool-extract - found
===>   seamonkey-2.0.5 depends on executable: pkg-config - found
===>   seamonkey-2.0.5 depends on executable: update-desktop-database - found
===>   seamonkey-2.0.5 depends on shared library: cairo.2 - not found
===>    Verifying install for cairo.2 in /usr/ports/graphics/cairo
===>   cairo-1.8.10_1,1 depends on file: /Programs/SeaMonkey2.0.5/libdata/pkgconfig/xcb-renderutil.pc - found
===>   cairo-1.8.10_1,1 depends on file: /Programs/SeaMonkey2.0.5/libdata/pkgconfig/xrender.pc - found
===>   cairo-1.8.10_1,1 depends on package: libtool>=2.2 - found
===>   cairo-1.8.10_1,1 depends on shared library: freetype.9 - found
===>   cairo-1.8.10_1,1 depends on shared library: png.6 - not found
===>    Verifying install for png.6 in /usr/ports/graphics/png
===>  png-1.4.1_1 is forbidden: vulnerable to remote buffer overflow.
*** Error code 1

Stop in /usr/ports/graphics/png.
*** Error code 1

Stop in /usr/ports/graphics/cairo.
*** Error code 1

Stop in /usr/ports/www/seamonkey2.
ERROR: 2.1 Build failed of www/seamonkey2/!!!


More information about the Pbibuild mailing list