[Pbibuild] PBI-7 Autobuild (i386): editors/openoffice.org-3-pt-BR/

Build 7x32 root at build7x32.pcbsd.org
Thu Jun 17 23:03:28 PDT 2010


PBI Autobuild results for module editors/openoffice.org-3-pt-BR/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/editors/openoffice.org-3-pt-BR//

File listing:
-rwxr-xr-x  1 root  wheel  196878031 Apr 28 02:36 OpenOffice-PT_BR3.2.0_2-PV0.pbi
-rw-r--r--  1 root  wheel         73 Jun 18 06:03 OpenOffice-PT_BR3.2.0_2-PV0.pbi.md5
-rw-r--r--  1 root  wheel     436869 Jun 18 06:03 build.log.bz2
-rw-r--r--  1 root  wheel          0 Jun  9 23:20 build.time
-rw-r--r--  1 root  wheel          7 Feb  9 19:15 dirstatus
-rw-r--r--  1 root  wheel         16 Apr 28 02:36 mdate

PBI MD5:
MD5 (OpenOffice-PT_BR3.2.0_2-PV0.pbi) = 9af3585ad8a8b478271c481f1ab1483f


Last 50 lines of build.log
---------------------------------------------------
===>    Verifying install for dot in /usr/ports/graphics/graphviz
===>   graphviz-2.26.3_3 depends on executable: gmake - found
===>   graphviz-2.26.3_3 depends on executable: bison - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/xaw7.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/xpm.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/xmu.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/xt.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/sm.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/ice.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/xext.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/x11.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/xau.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/xdmcp.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/xp.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/xrender.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/x11.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/xau.pc - found
===>   graphviz-2.26.3_3 depends on file: /Programs/OpenOffice-PT_BR3.2.1/libdata/pkgconfig/xdmcp.pc - found
===>   graphviz-2.26.3_3 depends on package: libtool>=2.2 - found
===>   graphviz-2.26.3_3 depends on executable: pkg-config - found
===>   graphviz-2.26.3_3 depends on shared library: jpeg.11 - found
===>   graphviz-2.26.3_3 depends on shared library: png.6 - found
===>   graphviz-2.26.3_3 depends on shared library: freetype.9 - found
===>   graphviz-2.26.3_3 depends on shared library: fontconfig.1 - found
===>   graphviz-2.26.3_3 depends on shared library: expat.6 - found
===>   graphviz-2.26.3_3 depends on shared library: gd.4 - found
===>   graphviz-2.26.3_3 depends on shared library: iconv.3 - found
===>   graphviz-2.26.3_3 depends on shared library: intl - found
===>   graphviz-2.26.3_3 depends on shared library: ltdl.7 - not found
===>    Verifying install for ltdl.7 in /usr/ports/devel/libltdl22
make: don't know how to make install. Stop
*** Error code 2

Stop in /usr/ports/graphics/graphviz.
*** Error code 1

Stop in /usr/ports/devel/doxygen.
*** Error code 1

Stop in /usr/ports/audio/jack.
*** Error code 1

Stop in /usr/ports/audio/arts.
*** Error code 1

Stop in /usr/ports/x11/kdelibs3.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-3.
ERROR: 2.1 Build failed of editors/openoffice.org-3-pt-BR/!!!


More information about the Pbibuild mailing list