[Pbibuild] PBI-8 Autobuild (i386): net-p2p/qbittorrent-22/

Build 8x32 root at build8x32.pcbsd.org
Sat Jun 12 18:24:36 PDT 2010


PBI Autobuild results for module net-p2p/qbittorrent-22/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x32/8/net-p2p/qbittorrent-22//

File listing:
-rw-r--r--  1 root  wheel    343957 Jun 12 18:24 build.log.bz2
-rw-r--r--  1 root  wheel         0 May 26 02:22 build.time
-rw-r--r--  1 root  wheel        16 May 26 02:22 mdate
-rwxr-xr-x  1 root  wheel  65476980 May 26 02:22 qbittorrent-2.2.8-i386.pbi
-rw-r--r--  1 root  wheel        68 Jun 12 18:24 qbittorrent-2.2.8-i386.pbi.md5

PBI MD5:
MD5 (qbittorrent-2.2.8-i386.pbi) = 5779a808cd483fb2d35ca9b5b4292441


Last 50 lines of build.log
---------------------------------------------------
===>   qbittorrent-2.2.8 depends on file: /Programs/qBittorrent/bin/qmake-qt4 - found
===>   qbittorrent-2.2.8 depends on file: /Programs/qBittorrent/bin/rcc - found
===>   qbittorrent-2.2.8 depends on file: /Programs/qBittorrent/bin/uic-qt4 - found
===>   qbittorrent-2.2.8 depends on file: /Programs/qBittorrent/lib/qt4/libQtXml.so - found
===>   qbittorrent-2.2.8 depends on shared library: execinfo.1 - found
===>   qbittorrent-2.2.8 depends on shared library: GeoIP.5 - found
===>   qbittorrent-2.2.8 depends on shared library: notify.1 - not found
===>    Verifying install for notify.1 in /usr/ports/devel/libnotify
===>   libnotify-0.4.5_4 depends on executable: gmake - found
===>   libnotify-0.4.5_4 depends on package: libtool>=2.2 - found
===>   libnotify-0.4.5_4 depends on file: /Programs/qBittorrent/bin/intltool-extract - found
===>   libnotify-0.4.5_4 depends on executable: pkg-config - found
===>   libnotify-0.4.5_4 depends on shared library: dbus-glib-1.2 - found
===>   libnotify-0.4.5_4 depends on shared library: intl - found
===>   libnotify-0.4.5_4 depends on shared library: atk-1.0.0 - found
===>   libnotify-0.4.5_4 depends on shared library: glib-2.0.0 - found
===>   libnotify-0.4.5_4 depends on shared library: gtk-x11-2.0.0 - not found
===>    Verifying install for gtk-x11-2.0.0 in /usr/ports/x11-toolkits/gtk20
===>   gtk-2.20.1_2 depends on executable: g-ir-scanner - found
===>   gtk-2.20.1_2 depends on executable: gmake - found
===>   gtk-2.20.1_2 depends on file: /Programs/qBittorrent/libdata/pkgconfig/xext.pc - found
===>   gtk-2.20.1_2 depends on file: /Programs/qBittorrent/libdata/pkgconfig/xrender.pc - found
===>   gtk-2.20.1_2 depends on file: /Programs/qBittorrent/libdata/pkgconfig/x11.pc - found
===>   gtk-2.20.1_2 depends on file: /Programs/qBittorrent/libdata/pkgconfig/xinerama.pc - found
===>   gtk-2.20.1_2 depends on file: /Programs/qBittorrent/libdata/pkgconfig/xi.pc - found
===>   gtk-2.20.1_2 depends on file: /Programs/qBittorrent/libdata/pkgconfig/xrandr.pc - found
===>   gtk-2.20.1_2 depends on file: /Programs/qBittorrent/libdata/pkgconfig/xcursor.pc - found
===>   gtk-2.20.1_2 depends on file: /Programs/qBittorrent/libdata/pkgconfig/xfixes.pc - found
===>   gtk-2.20.1_2 depends on file: /Programs/qBittorrent/libdata/pkgconfig/xdamage.pc - found
===>   gtk-2.20.1_2 depends on file: /Programs/qBittorrent/libdata/pkgconfig/xcomposite.pc - found
===>   gtk-2.20.1_2 depends on file: /Programs/qBittorrent/bin/perl5.8.9 - found
===>   gtk-2.20.1_2 depends on package: libtool>=2.2 - found
===>   gtk-2.20.1_2 depends on executable: pkg-config - found
===>   gtk-2.20.1_2 depends on shared library: png.6 - found
===>   gtk-2.20.1_2 depends on shared library: tiff.4 - not found
===>    Verifying install for tiff.4 in /usr/ports/graphics/tiff
===>  tiff-3.9.2_1 is forbidden: FAX3 decoder buffer overrun.
*** Error code 1

Stop in /usr/ports/graphics/tiff.
*** Error code 1

Stop in /usr/ports/x11-toolkits/gtk20.
*** Error code 1

Stop in /usr/ports/devel/libnotify.
*** Error code 1

Stop in /usr/ports/net-p2p/qbittorrent-22.
ERROR: 2.1 Build failed of net-p2p/qbittorrent-22/!!!


More information about the Pbibuild mailing list