[Pbibuild] PBI-7 Autobuild (amd64): editors/openoffice.org-3-it/

Build 7x64 root at build7x64.pcbsd.org
Sat Jun 12 16:22:41 PDT 2010


PBI Autobuild results for module editors/openoffice.org-3-it/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/editors/openoffice.org-3-it//

File listing:
-rwxr-xr-x  1 root  wheel  160384265 Apr 22 21:45 OpenOffice-IT3.2.0_2-PV0.pbi
-rw-r--r--  1 root  wheel         70 Jun 12 23:22 OpenOffice-IT3.2.0_2-PV0.pbi.md5
-rw-r--r--  1 root  wheel     574672 Jun 12 23:22 build.log.bz2
-rw-r--r--  1 kris  wheel          0 Jun 10 13:09 build.time
-rw-r--r--  1 kris  wheel          7 Dec 31 18:11 dirstatus
-rw-r--r--  1 kris  wheel         16 Apr 22 21:45 mdate

PBI MD5:
MD5 (OpenOffice-IT3.2.0_2-PV0.pbi) = 54140d97650547eb7f7943741577f82c


Last 50 lines of build.log
---------------------------------------------------
===>   doxygen-1.6.3_1 depends on executable: tmake - found
===>   doxygen-1.6.3_1 depends on executable: dot - found
===>   doxygen-1.6.3_1 depends on executable: dvips - not found
===>    Verifying install for dvips in /usr/ports/print/dvipsk-tetex
===>   dvipsk-tetex-5.95a_5 depends on file: /Programs/OpenOffice-IT3.2.1/share/texmf-local/ls-R - found
===>   dvipsk-tetex-5.95a_5 depends on file: /Programs/OpenOffice-IT3.2.1/share/texmf-dist/LICENSE.texmf - found
===>   dvipsk-tetex-5.95a_5 depends on executable: mktexlsr - not found
===>    Verifying install for mktexlsr in /usr/ports/print/teTeX-base
===>  Installing for teTeX-base-3.0_20
===>   teTeX-base-3.0_20 depends on file: /Programs/OpenOffice-IT3.2.1/share/texmf-dist/LICENSE.texmf - found
===>   teTeX-base-3.0_20 depends on file: /Programs/OpenOffice-IT3.2.1/share/texmf-local/ls-R - found
===>   teTeX-base-3.0_20 depends on executable: texi2html - found
===>   teTeX-base-3.0_20 depends on file: /Programs/OpenOffice-IT3.2.1/libdata/pkgconfig/x11.pc - found
===>   teTeX-base-3.0_20 depends on file: /Programs/OpenOffice-IT3.2.1/libdata/pkgconfig/xt.pc - found
===>   teTeX-base-3.0_20 depends on executable: gs - not found
===>    Verifying install for gs in /usr/ports/print/ghostscript8
===>   ghostscript8-8.71_2 depends on executable: gmake - found
===>   ghostscript8-8.71_2 depends on shared library: jpeg.11 - found
===>   ghostscript8-8.71_2 depends on shared library: png.6 - found
===>   ghostscript8-8.71_2 depends on shared library: tiff.4 - not found
===>    Verifying install for tiff.4 in /usr/ports/graphics/tiff
===>  tiff-3.9.2_1 is forbidden: FAX3 decoder buffer overrun.
*** Error code 1

Stop in /usr/ports/graphics/tiff.
*** Error code 1

Stop in /usr/ports/print/ghostscript8.
*** Error code 1

Stop in /usr/ports/print/teTeX-base.
*** Error code 1

Stop in /usr/ports/print/dvipsk-tetex.
*** Error code 1

Stop in /usr/ports/devel/doxygen.
*** Error code 1

Stop in /usr/ports/audio/jack.
*** Error code 1

Stop in /usr/ports/audio/arts.
*** Error code 1

Stop in /usr/ports/x11/kdelibs3.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-3.
ERROR: 2.1 Build failed of editors/openoffice.org-3-it/!!!


More information about the Pbibuild mailing list