[Pbibuild] PBI-8 Autobuild (i386): net-p2p/amule2/

Build 8x32 root at build8x32.pcbsd.org
Sat Jun 12 12:49:21 PDT 2010


PBI Autobuild results for module net-p2p/amule2/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x32/8/net-p2p/amule2//

File listing:
-rwxr-xr-x  1 root  wheel  30910611 Apr 21 00:54 aMule2.2.6_3-PV0.pbi
-rw-r--r--  1 root  wheel        62 Jun 12 12:49 aMule2.2.6_3-PV0.pbi.md5
-rw-r--r--  1 root  wheel    304214 Jun 12 12:49 build.log.bz2
-rw-r--r--  1 root  wheel         0 Jun  5 18:14 build.time
-rw-r--r--  1 root  wheel         7 Feb 10 05:51 dirstatus
-rw-r--r--  1 root  wheel        16 Apr 21 00:54 mdate

PBI MD5:
MD5 (aMule2.2.6_3-PV0.pbi) = 6908d5f6f31e1487f45524c127e8d77f


Last 50 lines of build.log
---------------------------------------------------
test -z "/Programs/aMule/man/man1" || ./install-sh -c -d "/Programs/aMule/man/man1"
 install  -o root -g wheel -m 444 cjpeg.1 djpeg.1 jpegtran.1 rdjpgcom.1 wrjpgcom.1 '/Programs/aMule/man/man1'
install  -s -o root -g wheel -m 555 /usr/ports/graphics/jpeg/work/jpeg-8b/jpegexiforient /Programs/aMule/bin/
install  -o root -g wheel -m 555 /usr/ports/graphics/jpeg/work/jpeg-8b/exifautotran /Programs/aMule/bin/
===>   Compressing manual pages for jpeg-8_3
===>   Running ldconfig
/sbin/ldconfig -m /Programs/aMule/lib
===>   Registering installation for jpeg-8_3
===>   Returning to build of wxgtk2-unicode-2.8.10_4
===>   wxgtk2-unicode-2.8.10_4 depends on shared library: tiff.4 - not found
===>    Verifying install for tiff.4 in /usr/ports/graphics/tiff
===>  tiff-3.9.2_1 is forbidden: FAX3 decoder buffer overrun.
*** Error code 1

Stop in /usr/ports/graphics/tiff.
*** Error code 1

Stop in /usr/ports/x11-toolkits/wxgtk28-unicode.
*** Error code 1

Stop in /usr/ports/net-p2p/amule2.
===>   aMule-2.2.6_4 depends on file: /Programs/aMule/bin/flex - found
===>   aMule-2.2.6_4 depends on file: /Programs/aMule/lib/libcryptopp.a - found
===>   aMule-2.2.6_4 depends on executable: gmake - found
===>   aMule-2.2.6_4 depends on shared library: intl - found
===>   aMule-2.2.6_4 depends on shared library: wx_baseu-2.8 - not found
===>    Verifying install for wx_baseu-2.8 in /usr/ports/x11-toolkits/wxgtk28-unicode
===>   wxgtk2-unicode-2.8.10_4 depends on executable: gmake - found
===>   wxgtk2-unicode-2.8.10_4 depends on file: /Programs/aMule/libdata/pkgconfig/x11.pc - found
===>   wxgtk2-unicode-2.8.10_4 depends on file: /Programs/aMule/libdata/pkgconfig/sm.pc - found
===>   wxgtk2-unicode-2.8.10_4 depends on file: /Programs/aMule/libdata/pkgconfig/xxf86vm.pc - found
===>   wxgtk2-unicode-2.8.10_4 depends on file: /Programs/aMule/libdata/pkgconfig/xinerama.pc - found
===>   wxgtk2-unicode-2.8.10_4 depends on package: gstreamer-plugins>=0.10.0 - found
===>   wxgtk2-unicode-2.8.10_4 depends on file: /Programs/aMule/bin/intltool-extract - found
===>   wxgtk2-unicode-2.8.10_4 depends on executable: pkg-config - found
===>   wxgtk2-unicode-2.8.10_4 depends on shared library: png.6 - found
===>   wxgtk2-unicode-2.8.10_4 depends on shared library: jpeg.11 - found
===>   wxgtk2-unicode-2.8.10_4 depends on shared library: tiff.4 - not found
===>    Verifying install for tiff.4 in /usr/ports/graphics/tiff
===>  tiff-3.9.2_1 is forbidden: FAX3 decoder buffer overrun.
*** Error code 1

Stop in /usr/ports/graphics/tiff.
*** Error code 1

Stop in /usr/ports/x11-toolkits/wxgtk28-unicode.
*** Error code 1

Stop in /usr/ports/net-p2p/amule2.
ERROR: 2.1 Build failed of net-p2p/amule2/!!!


More information about the Pbibuild mailing list