[Pbibuild] PBI-7 Autobuild (amd64): net-p2p/deluge/

Build 7x64 root at build7x64.pcbsd.org
Thu Jun 10 21:21:12 PDT 2010


PBI Autobuild results for module net-p2p/deluge/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/net-p2p/deluge//

File listing:
-rwxr-xr-x  1 root  wheel  43901601 Apr 17 02:21 Deluge1.1.9_4-PV0.pbi
-rw-r--r--  1 root  wheel        63 Jun 11 04:21 Deluge1.1.9_4-PV0.pbi.md5
-rw-r--r--  1 root  wheel       691 Jun 11 04:21 build.log.bz2
-rw-r--r--  1 kris  wheel         0 Jun  9 20:21 build.time
-rw-r--r--  1 kris  wheel         7 Dec 31 18:11 dirstatus
-rw-r--r--  1 kris  wheel        16 Apr 17 02:21 mdate

PBI MD5:
MD5 (Deluge1.1.9_4-PV0.pbi) = a3964b4abed961f17cf90e6e240dbb1f


Last 50 lines of build.log
---------------------------------------------------

Removing /pbi-build/pbisandbox
Copying /pbi-build/buildworld72 to /pbi-build/pbisandbox
Copying /pbi-build/ports to /pbi-build/pbisandbox/usr/ports
Found preportmake.sh, running it...
ELF ldconfig path: /lib /usr/lib /usr/lib/compat
32-bit compatibility ldconfig path: /usr/lib32
ELF ldconfig path: /lib /usr/lib /usr/lib/compat
32-bit compatibility ldconfig path: /usr/lib32
===>  Cleaning for deluge-1.1.9_5,1

Definable build options
-----------------------
WITHOUT_PYGTK=yes		Do not install pygtk dependency.

Keep in mind, choice WITHOUT_PYGTK still will installing a lot of GUI files
that are for pygtk. The installation tool does not provide option to
disable install the GUI files. These GUI files are harmless as long as you
do not touch these or it won't work because it needs pygtk.
===>  Vulnerability check disabled, database not found
===>  License check disabled, port has not defined LICENSE
mkdir: /usr/ports/distfiles: No such file or directory
*** Error code 1

Stop in /usr/ports/net-p2p/deluge.

Definable build options
-----------------------
WITHOUT_PYGTK=yes		Do not install pygtk dependency.

Keep in mind, choice WITHOUT_PYGTK still will installing a lot of GUI files
that are for pygtk. The installation tool does not provide option to
disable install the GUI files. These GUI files are harmless as long as you
do not touch these or it won't work because it needs pygtk.
===>  Vulnerability check disabled, database not found
===>  License check disabled, port has not defined LICENSE
mkdir: /usr/ports/distfiles: No such file or directory
*** Error code 1

Stop in /usr/ports/net-p2p/deluge.
ERROR: 2.1 Build failed of net-p2p/deluge/!!!


More information about the Pbibuild mailing list