[Pbibuild] PBI-8 Autobuild (amd64): x11-fm/krusader2/

Build 8x64 root at build8x64.pcbsd.org
Sun Jun 6 13:46:41 PDT 2010


PBI Autobuild results for module x11-fm/krusader2/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/x11-fm/krusader2//

File listing:
-rwxr-xr-x  1 root  wheel  102215477 May 16 02:33 Krusader2.2.0.b1_2-PV0.pbi
-rw-r--r--  1 root  wheel         68 Jun  6 20:46 Krusader2.2.0.b1_2-PV0.pbi.md5
-rw-r--r--  1 root  wheel     718370 Jun  6 20:46 build.log.bz2
-rw-r--r--  1 root  wheel          0 May 16 02:33 build.time
-rw-r--r--  1 root  wheel          7 Feb 10 14:18 dirstatus
-rw-r--r--  1 root  wheel         16 May 16 02:33 mdate

PBI MD5:
MD5 (Krusader2.2.0.b1_2-PV0.pbi) = 3eb5084b120451e726a47b8cd6bd695b


Last 50 lines of build.log
---------------------------------------------------
===>   kdelibs-4.4.4 depends on shared library: soprano.4 - found
===>   kdelibs-4.4.4 depends on shared library: IlmImf - found
===>   kdelibs-4.4.4 depends on shared library: aspell - found
===>   kdelibs-4.4.4 depends on shared library: jasper - found
===>   kdelibs-4.4.4 depends on shared library: pcre - found
===>   kdelibs-4.4.4 depends on shared library: avahi-core - found
===>   kdelibs-4.4.4 depends on shared library: enchant.1 - found
===>   kdelibs-4.4.4 depends on shared library: ungif.5 - found
===>   kdelibs-4.4.4 depends on shared library: png.6 - found
===>   kdelibs-4.4.4 depends on shared library: jpeg - found
===>   kdelibs-4.4.4 depends on shared library: idn - found
===>   kdelibs-4.4.4 depends on shared library: hal.1 - not found
===>    Verifying install for hal.1 in /usr/ports/sysutils/hal
===>   hal-0.5.14_8 depends on file: /Programs/Krusader/include/linux/videodev2.h - found
===>   hal-0.5.14_8 depends on file: /Programs/Krusader/bin/python2.6 - found
===>   hal-0.5.14_8 depends on executable: gmake - found
===>   hal-0.5.14_8 depends on package: libtool>=2.2 - found
===>   hal-0.5.14_8 depends on file: /Programs/Krusader/bin/intltool-extract - found
===>   hal-0.5.14_8 depends on shared library: polkit.2 - not found
===>    Verifying install for polkit.2 in /usr/ports/sysutils/policykit
===>   policykit-0.9_6 depends on file: /Programs/Krusader/share/sgml/docbook/4.1/dtd/catalog - not found
===>    Verifying install for /Programs/Krusader/share/sgml/docbook/4.1/dtd/catalog in /usr/ports/textproc/docbook-410
===>  Installing for docbook-4.1_4
===>   docbook-4.1_4 depends on file: /Programs/Krusader/share/sgml/iso8879/catalog - not found
===>    Verifying install for /Programs/Krusader/share/sgml/iso8879/catalog in /usr/ports/textproc/iso8879
===>  Installing for iso8879-1986_2
===>   iso8879-1986_2 depends on file: /Programs/Krusader/bin/xmlcatmgr - found
===>   Generating temporary packing list
Archive:  /usr/ports/distfiles/isoENTS.zip
caution: filename not matched:  -d
caution: filename not matched:  /Programs/Krusader/share/sgml/iso8879
*** Error code 11

Stop in /usr/ports/textproc/iso8879.
*** Error code 1

Stop in /usr/ports/textproc/docbook-410.
*** Error code 1

Stop in /usr/ports/sysutils/policykit.
*** Error code 1

Stop in /usr/ports/sysutils/hal.
*** Error code 1

Stop in /usr/ports/x11/kdelibs4.
*** Error code 1

Stop in /usr/ports/x11-fm/krusader2.
ERROR: 2.1 Build failed of x11-fm/krusader2/!!!


More information about the Pbibuild mailing list