[Pbibuild] PBI-8 Autobuild (amd64): net/smb4k/

Build 8x64 root at build8x64.pcbsd.org
Sat Jun 5 13:46:17 PDT 2010


PBI Autobuild results for module net/smb4k/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/net/smb4k//

File listing:
-rwxr-xr-x  1 root  wheel  88506717 Dec 27 16:37 Smb4K0.9.9_2-PV0.pbi
-rw-r--r--  1 root  wheel        62 Jun  5 20:46 Smb4K0.9.9_2-PV0.pbi.md5
-rw-r--r--  1 root  wheel    863580 Jun  5 20:46 build.log.bz2
-rw-r--r--  1 root  wheel         0 May 31 06:22 build.time
-rw-r--r--  1 root  wheel         7 Feb 10 14:18 dirstatus
-rw-r--r--  1 root  wheel        16 Dec 27 16:38 mdate

PBI MD5:
MD5 (Smb4K0.9.9_2-PV0.pbi) = 612e0d8e16483692342947c50466bc27


Last 50 lines of build.log
---------------------------------------------------
===>   kdebase-3.5.10_7 depends on executable: gmake - found
===>   kdebase-3.5.10_7 depends on file: /Programs/Smb4K/libdata/pkgconfig/xpm.pc - found
===>   kdebase-3.5.10_7 depends on file: /Programs/Smb4K/libdata/pkgconfig/xkbfile.pc - found
===>   kdebase-3.5.10_7 depends on file: /Programs/Smb4K/libdata/pkgconfig/xrandr.pc - found
===>   kdebase-3.5.10_7 depends on file: /Programs/Smb4K/libdata/pkgconfig/xcursor.pc - found
===>   kdebase-3.5.10_7 depends on file: /Programs/Smb4K/libdata/pkgconfig/xscrnsaver.pc - found
===>   kdebase-3.5.10_7 depends on package: libtool>=2.2 - found
===>   kdebase-3.5.10_7 depends on shared library: sasl2 - found
===>   kdebase-3.5.10_7 depends on shared library: smbclient - found
===>   kdebase-3.5.10_7 depends on shared library: kimproxy.0 - found
===>   kdebase-3.5.10_7 depends on shared library: dbus-qt-1.1 - found
===>   kdebase-3.5.10_7 depends on shared library: hal.1 - not found
===>    Verifying install for hal.1 in /usr/ports/sysutils/hal
===>   hal-0.5.14_8 depends on file: /Programs/Smb4K/include/linux/videodev2.h - found
===>   hal-0.5.14_8 depends on file: /Programs/Smb4K/bin/python2.6 - found
===>   hal-0.5.14_8 depends on executable: gmake - found
===>   hal-0.5.14_8 depends on package: libtool>=2.2 - found
===>   hal-0.5.14_8 depends on file: /Programs/Smb4K/bin/intltool-extract - found
===>   hal-0.5.14_8 depends on shared library: polkit.2 - not found
===>    Verifying install for polkit.2 in /usr/ports/sysutils/policykit
===>   policykit-0.9_6 depends on file: /Programs/Smb4K/share/sgml/docbook/4.1/dtd/catalog - not found
===>    Verifying install for /Programs/Smb4K/share/sgml/docbook/4.1/dtd/catalog in /usr/ports/textproc/docbook-410
===>  Installing for docbook-4.1_4
===>   docbook-4.1_4 depends on file: /Programs/Smb4K/share/sgml/iso8879/catalog - not found
===>    Verifying install for /Programs/Smb4K/share/sgml/iso8879/catalog in /usr/ports/textproc/iso8879
===>  Installing for iso8879-1986_2
===>   iso8879-1986_2 depends on file: /Programs/Smb4K/bin/xmlcatmgr - found
===>   Generating temporary packing list
Archive:  /usr/ports/distfiles/isoENTS.zip
caution: filename not matched:  -d
caution: filename not matched:  /Programs/Smb4K/share/sgml/iso8879
*** Error code 11

Stop in /usr/ports/textproc/iso8879.
*** Error code 1

Stop in /usr/ports/textproc/docbook-410.
*** Error code 1

Stop in /usr/ports/sysutils/policykit.
*** Error code 1

Stop in /usr/ports/sysutils/hal.
*** Error code 1

Stop in /usr/ports/x11/kdebase3.
*** Error code 1

Stop in /usr/ports/net/smb4k.
ERROR: 2.1 Build failed of net/smb4k/!!!


More information about the Pbibuild mailing list