[Pbibuild] PBI-8 Autobuild (amd64): multimedia/audacious/

Build 8x64 root at build8x64.pcbsd.org
Thu Jun 3 20:16:17 PDT 2010


PBI Autobuild results for module multimedia/audacious/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/multimedia/audacious//

File listing:
-rwxr-xr-x  1 root  wheel  23251857 Apr 25 06:48 Audacious2.3-PV0.pbi
-rw-r--r--  1 root  wheel        62 Jun  4 03:16 Audacious2.3-PV0.pbi.md5
-rw-r--r--  1 root  wheel    280963 Jun  4 03:16 build.log.bz2
-rw-r--r--  1 root  wheel         0 Apr 25 06:48 build.time
-rw-r--r--  1 root  wheel         7 Feb 10 14:18 dirstatus
-rw-r--r--  1 root  wheel        16 Apr 25 06:48 mdate

PBI MD5:
MD5 (Audacious2.3-PV0.pbi) = e08c436a63a40bb91470d47e1e42212e


Last 50 lines of build.log
---------------------------------------------------
===>   audacious-2.3_1 depends on file: /Programs/Audacious/libdata/pkgconfig/sm.pc - found
===>   audacious-2.3_1 depends on file: /Programs/Audacious/bin/intltool-extract - found
===>   audacious-2.3_1 depends on executable: pkg-config - found
===>   audacious-2.3_1 depends on shared library: mcs.1 - not found
===>    Verifying install for mcs.1 in /usr/ports/devel/libmcs
===>   libmcs-0.7.1_5 depends on executable: gmake - found
===>   libmcs-0.7.1_5 depends on file: /Programs/Audacious/bin/intltool-extract - found
===>   libmcs-0.7.1_5 depends on executable: pkg-config - found
===>   libmcs-0.7.1_5 depends on shared library: mowgli.2 - found
===>   libmcs-0.7.1_5 depends on shared library: atk-1.0.0 - found
===>   libmcs-0.7.1_5 depends on shared library: gconf-2.4 - not found
===>    Verifying install for gconf-2.4 in /usr/ports/devel/gconf2
===>   gconf2-2.28.1_1 depends on executable: gmake - found
===>   gconf2-2.28.1_1 depends on package: libtool>=2.2 - found
===>   gconf2-2.28.1_1 depends on file: /Programs/Audacious/bin/intltool-extract - found
===>   gconf2-2.28.1_1 depends on executable: pkg-config - found
===>   gconf2-2.28.1_1 depends on shared library: dbus-glib-1.2 - found
===>   gconf2-2.28.1_1 depends on shared library: polkit-gobject-1.0 - not found
===>    Verifying install for polkit-gobject-1.0 in /usr/ports/sysutils/polkit
===>   polkit-0.96_2 depends on file: /Programs/Audacious/share/gir-1.0/GLib-2.0.gir - found
===>   polkit-0.96_2 depends on file: /Programs/Audacious/share/sgml/docbook/4.1/dtd/catalog - not found
===>    Verifying install for /Programs/Audacious/share/sgml/docbook/4.1/dtd/catalog in /usr/ports/textproc/docbook-410
===>  Installing for docbook-4.1_4
===>   docbook-4.1_4 depends on file: /Programs/Audacious/share/sgml/iso8879/catalog - not found
===>    Verifying install for /Programs/Audacious/share/sgml/iso8879/catalog in /usr/ports/textproc/iso8879
===>  Installing for iso8879-1986_2
===>   iso8879-1986_2 depends on file: /Programs/Audacious/bin/xmlcatmgr - found
===>   Generating temporary packing list
Archive:  /usr/ports/distfiles/isoENTS.zip
caution: filename not matched:  -d
caution: filename not matched:  /Programs/Audacious/share/sgml/iso8879
*** Error code 11

Stop in /usr/ports/textproc/iso8879.
*** Error code 1

Stop in /usr/ports/textproc/docbook-410.
*** Error code 1

Stop in /usr/ports/sysutils/polkit.
*** Error code 1

Stop in /usr/ports/devel/gconf2.
*** Error code 1

Stop in /usr/ports/devel/libmcs.
*** Error code 1

Stop in /usr/ports/multimedia/audacious.
ERROR: 2.1 Build failed of multimedia/audacious/!!!


More information about the Pbibuild mailing list