[Pbibuild] PBI-7 Autobuild (i386): comms/xastir/

Build 7x32 root at build7x32.pcbsd.org
Thu Jun 3 18:47:32 PDT 2010


PBI Autobuild results for module comms/xastir/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/comms/xastir//

File listing:
-rwxr-xr-x  1 root  wheel  32379713 Apr 13 10:09 XASTIR1.9.8_3-PV0.pbi
-rw-r--r--  1 root  wheel        63 Jun  4 01:47 XASTIR1.9.8_3-PV0.pbi.md5
-rw-r--r--  1 root  wheel     58216 Jun  4 01:47 build.log.bz2
-rw-r--r--  1 root  wheel         0 Apr 13 10:09 build.time
-rw-r--r--  1 root  wheel        16 Apr 13 10:09 mdate

PBI MD5:
MD5 (XASTIR1.9.8_3-PV0.pbi) = cfe606a279d972214f871534d04d35c7


Last 50 lines of build.log
---------------------------------------------------

Stop in /usr/ports/x11/libxcb.
*** Error code 1

Stop in /usr/ports/x11/libX11.
*** Error code 1

Stop in /usr/ports/x11-toolkits/libXt.
*** Error code 1

Stop in /usr/ports/x11-fonts/xfontsel.
*** Error code 1

Stop in /usr/ports/comms/xastir.
===>   xastir-1.9.8_4 depends on executable: xfontsel - not found
===>    Verifying install for xfontsel in /usr/ports/x11-fonts/xfontsel
===>   xfontsel-1.0.2_1 depends on file: /Programs/XASTIR1.9.8_4/libdata/pkgconfig/xt.pc - not found
===>    Verifying install for /Programs/XASTIR1.9.8_4/libdata/pkgconfig/xt.pc in /usr/ports/x11-toolkits/libXt
===>   libXt-1.0.7 depends on file: /Programs/XASTIR1.9.8_4/libdata/pkgconfig/kbproto.pc - found
===>   libXt-1.0.7 depends on file: /Programs/XASTIR1.9.8_4/libdata/pkgconfig/x11.pc - not found
===>    Verifying install for /Programs/XASTIR1.9.8_4/libdata/pkgconfig/x11.pc in /usr/ports/x11/libX11
===>   libX11-1.3.3,1 depends on file: /Programs/XASTIR1.9.8_4/libdata/pkgconfig/xcb.pc - not found
===>    Verifying install for /Programs/XASTIR1.9.8_4/libdata/pkgconfig/xcb.pc in /usr/ports/x11/libxcb
===>   libxcb-1.6 depends on file: /Programs/XASTIR1.9.8_4/lib/libcheck.a - found
===>   libxcb-1.6 depends on executable: xsltproc - not found
===>    Verifying install for xsltproc in /usr/ports/textproc/libxslt
===>   libxslt-1.1.26_1 depends on executable: gmake - found
===>   libxslt-1.1.26_1 depends on executable: pkg-config - found
===>   libxslt-1.1.26_1 depends on shared library: gcrypt.16 - not found
===>    Verifying install for gcrypt.16 in /usr/ports/security/libgcrypt
make: don't know how to make install. Stop
*** Error code 2

Stop in /usr/ports/textproc/libxslt.
*** Error code 1

Stop in /usr/ports/x11/libxcb.
*** Error code 1

Stop in /usr/ports/x11/libX11.
*** Error code 1

Stop in /usr/ports/x11-toolkits/libXt.
*** Error code 1

Stop in /usr/ports/x11-fonts/xfontsel.
*** Error code 1

Stop in /usr/ports/comms/xastir.
ERROR: 2.1 Build failed of comms/xastir/!!!


More information about the Pbibuild mailing list