[Pbibuild] PBI-7 Autobuild (i386): security/nessus/

PCBSD Build Server root at build7x32.pcbsd.org
Fri Jan 29 20:07:43 PST 2010


PBI Autobuild results for module security/nessus/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/outgoing/security/nessus//

File listing:
-rw-r--r--  1 root  wheel  358915 Jan 29 23:07 build.log.bz2
-rw-r--r--  1 root  wheel       0 Jan 29 18:19 build.time

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
*** Error code 1

Stop in /usr/ports/security/nessus-libraries/work/nessus-libraries/libnessus.
*** Error code 1

Stop in /usr/ports/security/nessus-libraries/work/nessus-libraries.
*** Error code 1

Stop in /usr/ports/security/nessus-libraries.
*** Error code 1

Stop in /usr/ports/security/nessus-libnasl.
*** Error code 1

Stop in /usr/ports/security/nessus.
===>   nessus-gtk2-2.2.9_1 depends on file: /Programs/Nessus2.2.9_1/bin/intltool-extract - found
===>   nessus-gtk2-2.2.9_1 depends on executable: pkg-config - found
===>   nessus-gtk2-2.2.9_1 depends on shared library: nasl.4 - not found
===>    Verifying install for nasl.4 in /usr/ports/security/nessus-libnasl
===>   nessus-libnasl-2.2.9_1 depends on executable: bison - found
===>   nessus-libnasl-2.2.9_1 depends on package: libtool>=2.2 - found
===>   nessus-libnasl-2.2.9_1 depends on shared library: nessus.4 - not found
===>    Verifying install for nessus.4 in /usr/ports/security/nessus-libraries
===>  Building for nessus-libraries-2.2.9_1
cd libpcap-nessus && make
libtool cc -pipe -O2 -fno-strict-aliasing -pipe  -O2 -O2 -fno-strict-aliasing -pipe -I.  -I../../include -DHAVE_CONFIG_H  -DNESSUS_ON_SSL   -DHAVE_SYS_IOCCOM_H=1 -DHAVE_SYS_SOCKIO_H=1 -DHAVE_ETHER_HOSTTON=1 -DHAVE_STRERROR=1 -DHAVE_SOCKADDR_SA_LEN=1 -I. -DHAVE_SSL -I/usr/include/openssl -I/usr/ports/security/nessus-libraries/work/nessus-libraries/include -I/usr/ports/security/nessus-libraries/work/nessus-libraries/libpcap-nessus -c ./pcap-bpf.c
libtool: error: you must specify a MODE.
*** Error code 1

Stop in /usr/ports/security/nessus-libraries/work/nessus-libraries/libpcap-nessus.
*** Error code 1 (ignored)
cd libnessus && make
libtool cc -pipe -I../ -DHAVE_CONFIG_H  -DNESSUS_ON_SSL  -I. -DHAVE_SSL -I/usr/include/openssl -I/usr/ports/security/nessus-libraries/work/nessus-libraries/include -I/usr/ports/security/nessus-libraries/work/nessus-libraries/libpcap-nessus -O2 -fno-strict-aliasing -pipe  -g -c plugutils.c
libtool: error: you must specify a MODE.
*** Error code 1

Stop in /usr/ports/security/nessus-libraries/work/nessus-libraries/libnessus.
*** Error code 1

Stop in /usr/ports/security/nessus-libraries/work/nessus-libraries.
*** Error code 1

Stop in /usr/ports/security/nessus-libraries.
*** Error code 1

Stop in /usr/ports/security/nessus-libnasl.
*** Error code 1

Stop in /usr/ports/security/nessus.
ERROR: 2.1 Build failed of security/nessus/!!!


More information about the Pbibuild mailing list