[Pbibuild] PBI-8 Autobuild (i386): astro/google-earth/

PC-BSD Build8 (i386) root at build8x32.pcbsd.org
Tue Jan 26 07:52:20 PST 2010


PBI Autobuild results for module astro/google-earth/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x32/8/outgoing/astro/google-earth//

File listing:
-rw-r--r--  1 root  wheel  65663 Jan 26 07:52 build.log.bz2
-rw-r--r--  1 root  wheel      0 Jan 25 13:28 build.time

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
      This port has installed the following files which may act as network
      servers and may therefore pose a remote security risk to the system.
/Programs/GoogleEarth/lib/perl5/5.8.9/mach/CORE/libperl.so

      If there are vulnerabilities in these programs there may be a security
      risk to the system. FreeBSD makes no guarantee about the security of
      ports included in the Ports Collection. Please type 'make deinstall'
      to deinstall the port if this is a concern.

      For more information, and contact details about the security
      status of this software, see the following webpage: 
http://www.perl.org/
ELF ldconfig path: /lib /usr/lib /usr/lib/compat /usr/local/lib
a.out ldconfig path: /usr/lib/aout /usr/lib/compat/aout
===>  Cleaning for google-earth-5.1.3533.1731
===>  Vulnerability check disabled, database not found
=> GoogleEarthLinux.bin doesn't seem to exist in /usr/ports/distfiles/google-earth/5.1.3533.1731.
=> Attempting to fetch from http://dl.google.com/earth/client/current/.
GoogleEarthLinux.bin                                    24 MB 3497 kBps
===>  Extracting for google-earth-5.1.3533.1731
=> MD5 Checksum OK for google-earth/5.1.3533.1731/GoogleEarthLinux.bin.
=> SHA256 Checksum OK for google-earth/5.1.3533.1731/GoogleEarthLinux.bin.
===>   google-earth-5.1.3533.1731 depends on executable: unmakeself - not found
===>    Verifying install for unmakeself in /usr/ports/archivers/unmakeself
===>  Vulnerability check disabled, database not found
===>  Extracting for unmakeself-1.1
===>  Patching for unmakeself-1.1
===>  Configuring for unmakeself-1.1
===>  Building for unmakeself-1.1
cc -O2 -pipe -fno-strict-aliasing  -I/usr/ports/archivers/unmakeself/work -o /usr/ports/archivers/unmakeself/work/unmakeself  /usr/ports/archivers/unmakeself/files/unmakeself.c -larchive -lbz2 -lz -lcrypto -lmd
===>  Installing for unmakeself-1.1
===>   Generating temporary packing list
install  -s -o root -g wheel -m 555 /usr/ports/archivers/unmakeself/work/unmakeself /Programs/GoogleEarth/bin
===>   Registering installation for unmakeself-1.1
===>   Returning to build of google-earth-5.1.3533.1731
===>  Patching for google-earth-5.1.3533.1731
===>  Applying FreeBSD patches for google-earth-5.1.3533.1731
1 out of 1 hunks failed--saving rejects to bin/googleearth.rej
=> Patch patch-stacksize failed to apply cleanly.
*** Error code 1

Stop in /usr/ports/astro/google-earth.
===>  Patching for google-earth-5.1.3533.1731
===>  Applying FreeBSD patches for google-earth-5.1.3533.1731
1 out of 1 hunks failed--saving rejects to bin/googleearth.rej
=> Patch patch-stacksize failed to apply cleanly.
*** Error code 1

Stop in /usr/ports/astro/google-earth.
ERROR: 2.1 Build failed of astro/google-earth/!!!


More information about the Pbibuild mailing list