[Pbibuild] PBI-7 Autobuild (i386): editors/openoffice.org-3-zh_TW/

Kris Moore kris at build7x32.pcbsd.org
Wed Feb 10 05:29:23 PST 2010


PBI Autobuild results for module editors/openoffice.org-3-zh_TW/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/editors/openoffice.org-3-zh_TW//

File listing:
-rwxr-xr-x  1 root  wheel  192022413 Dec 16 12:44 OpenOffice-zh_TW3.1.1-PV0.pbi
-rw-r--r--  1 root  wheel         71 Feb 10 13:29 OpenOffice-zh_TW3.1.1-PV0.pbi.md5
-rw-r--r--  1 root  wheel     357586 Feb 10 13:29 build.log.bz2
-rw-r--r--  1 root  wheel          0 Dec 16 12:44 build.time
-rw-r--r--  1 root  wheel          7 Feb  9 19:15 dirstatus
-rw-r--r--  1 root  wheel         16 Dec 16 12:44 mdate

PBI MD5:
MD5 (OpenOffice-zh_TW3.1.1-PV0.pbi) = 67244cdcfb8975964d24c78b3912c8fe


Last 50 lines of build.log
---------------------------------------------------

 Please place the downloaded file(s) in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
*** Error code 1

Stop in /usr/ports/devel/apache-ant.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-3.
===>   zh-openoffice.org-TW-3.1.1_1 depends on file: /Programs/OpenOffice-zh_TW3.1.1_1/bin/moc - found
===>   zh-openoffice.org-TW-3.1.1_1 depends on file: /Programs/OpenOffice-zh_TW3.1.1_1/share/fonts/TrueType/bsmi00lp.ttf - found
===>   zh-openoffice.org-TW-3.1.1_1 depends on executable: zip - found
===>   zh-openoffice.org-TW-3.1.1_1 depends on executable: unzip - found
===>   zh-openoffice.org-TW-3.1.1_1 depends on executable: gcp - found
===>   zh-openoffice.org-TW-3.1.1_1 depends on executable: gpatch - found
===>   zh-openoffice.org-TW-3.1.1_1 depends on file: /Programs/OpenOffice-zh_TW3.1.1_1/lib/perl5/site_perl/5.10.1/Archive/Zip.pm - found
===>   zh-openoffice.org-TW-3.1.1_1 depends on executable: bash - found
===>   zh-openoffice.org-TW-3.1.1_1 depends on executable: imake - found
===>   zh-openoffice.org-TW-3.1.1_1 depends on file: /Programs/OpenOffice-zh_TW3.1.1_1/bin/gperf - found
===>   zh-openoffice.org-TW-3.1.1_1 depends on executable: ant - not found
===>    Verifying install for ant in /usr/ports/devel/apache-ant
===>  Installing for apache-ant-1.7.1
===>   apache-ant-1.7.1 depends on executable: classpath - found
===>   apache-ant-1.7.1 depends on file: /Programs/OpenOffice-zh_TW3.1.1_1/diablo-jdk1.6.0/bin/java - not found
===>    Verifying install for /Programs/OpenOffice-zh_TW3.1.1_1/diablo-jdk1.6.0/bin/java in /usr/ports/java/diablo-jdk16
===>  Vulnerability check disabled, database not found

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please open http://java.sun.com/javase/downloads/index.jsp
 in a web browser and follow the "Download" link for
 "JDK US DST Timezone Update Tool - 1_3_25" to obtain the
 time zone update file, tzupdater-1_3_25-2009u.zip.

 Please place the downloaded file(s) in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
*** Error code 1

Stop in /usr/ports/devel/apache-ant.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-3.
ERROR: 2.1 Build failed of editors/openoffice.org-3-zh_TW/!!!


More information about the Pbibuild mailing list