[Pbibuild] PBI-7 Autobuild (amd64): audio/soundconverter/

Kris Moore kris at build7x64.pcbsd.org
Wed Feb 10 03:47:52 PST 2010


PBI Autobuild results for module audio/soundconverter/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/audio/soundconverter//

File listing:
-rwxr-xr-x  1 kris  wheel  80972500 Dec 22 08:20 SoundConverter1.4.4_1-PV0.pbi
-rw-r--r--  1 root  wheel        71 Feb 10 11:47 SoundConverter1.4.4_1-PV0.pbi.md5
-rw-r--r--  1 root  wheel    468181 Feb 10 11:47 build.log.bz2
-rw-r--r--  1 kris  wheel         0 Dec 22 08:20 build.time
-rw-r--r--  1 kris  wheel         7 Dec 31 18:11 dirstatus
-rw-r--r--  1 kris  wheel        16 Dec 22 08:20 mdate

PBI MD5:
MD5 (SoundConverter1.4.4_1-PV0.pbi) = ed4933771113ab47bb40be17881e0614


Last 50 lines of build.log
---------------------------------------------------

Stop in /usr/ports/devel/gnome-vfs.
*** Error code 1

Stop in /usr/ports/x11-toolkits/py-gnome2.
*** Error code 1

Stop in /usr/ports/audio/soundconverter.
===>   soundconverter-1.4.4_2 depends on file: /Programs/SoundConverter1.4.4_2/bin/python2.6 - found
===>   soundconverter-1.4.4_2 depends on executable: gmake - found
===>   soundconverter-1.4.4_2 depends on file: /Programs/SoundConverter1.4.4_2/bin/intltool-extract - found
===>   soundconverter-1.4.4_2 depends on file: /Programs/SoundConverter1.4.4_2/libdata/pkgconfig/gnome-mime-data-2.0.pc - found
===>   soundconverter-1.4.4_2 depends on executable: pkg-config - found
===>   soundconverter-1.4.4_2 depends on file: /Programs/SoundConverter1.4.4_2/libdata/pkgconfig/gnome-python-2.0.pc - not found
===>    Verifying install for /Programs/SoundConverter1.4.4_2/libdata/pkgconfig/gnome-python-2.0.pc in /usr/ports/x11-toolkits/py-gnome2
===>   py26-gnome-2.28.0_1 depends on file: /Programs/SoundConverter1.4.4_2/lib/python2.6/site-packages/ORBit.so - found
===>   py26-gnome-2.28.0_1 depends on file: /Programs/SoundConverter1.4.4_2/bin/python2.6 - found
===>   py26-gnome-2.28.0_1 depends on executable: gmake - found
===>   py26-gnome-2.28.0_1 depends on file: /Programs/SoundConverter1.4.4_2/bin/intltool-extract - found
===>   py26-gnome-2.28.0_1 depends on file: /Programs/SoundConverter1.4.4_2/libdata/pkgconfig/gnome-mime-data-2.0.pc - found
===>   py26-gnome-2.28.0_1 depends on executable: pkg-config - found
===>   py26-gnome-2.28.0_1 depends on file: /Programs/SoundConverter1.4.4_2/libdata/pkgconfig/pygtk-2.0.pc - found
===>   py26-gnome-2.28.0_1 depends on shared library: esd.2 - found
===>   py26-gnome-2.28.0_1 depends on shared library: atk-1.0.0 - found
===>   py26-gnome-2.28.0_1 depends on shared library: gconf-2.4 - found
===>   py26-gnome-2.28.0_1 depends on shared library: glib-2.0.0 - found
===>   py26-gnome-2.28.0_1 depends on shared library: gnomevfs-2.0 - not found
===>    Verifying install for gnomevfs-2.0 in /usr/ports/devel/gnome-vfs
===>   gnome-vfs-2.24.2_1 depends on executable: gmake - found
===>   gnome-vfs-2.24.2_1 depends on package: libtool>=2.2 - found
===>   gnome-vfs-2.24.2_1 depends on file: /Programs/SoundConverter1.4.4_2/bin/intltool-extract - found
===>   gnome-vfs-2.24.2_1 depends on file: /Programs/SoundConverter1.4.4_2/libdata/pkgconfig/gnome-mime-data-2.0.pc - found
===>   gnome-vfs-2.24.2_1 depends on executable: pkg-config - found
===>   gnome-vfs-2.24.2_1 depends on shared library: hal.1 - found
===>   gnome-vfs-2.24.2_1 depends on shared library: smbclient.0 - not found
===>    Verifying install for smbclient.0 in /usr/ports/net/samba-libsmbclient
===>  samba34-libsmbclient-3.4.5 databases/tdb crashes on FreeBSD 7.1. Please, consider upgrading to 7.2 or higher.
*** Error code 1

Stop in /usr/ports/net/samba-libsmbclient.
*** Error code 1

Stop in /usr/ports/devel/gnome-vfs.
*** Error code 1

Stop in /usr/ports/x11-toolkits/py-gnome2.
*** Error code 1

Stop in /usr/ports/audio/soundconverter.
ERROR: 2.1 Build failed of audio/soundconverter/!!!


More information about the Pbibuild mailing list