[Pbibuild] PBI-7 Autobuild (i386): editors/openoffice.org-3-de/

Kris Moore kris at build7x32.pcbsd.org
Tue Feb 9 21:02:47 PST 2010


PBI Autobuild results for module editors/openoffice.org-3-de/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/editors/openoffice.org-3-de//

File listing:
-rwxr-xr-x  1 root  wheel  207125334 Dec 13 12:43 OpenOffice-DE3.1.1-PV0.pbi
-rw-r--r--  1 root  wheel         68 Feb 10 05:02 OpenOffice-DE3.1.1-PV0.pbi.md5
-rw-r--r--  1 root  wheel     355154 Feb 10 05:02 build.log.bz2
-rw-r--r--  1 root  wheel          0 Dec 13 12:43 build.time
-rw-r--r--  1 root  wheel          7 Feb  9 19:15 dirstatus
-rw-r--r--  1 root  wheel         16 Dec 13 12:43 mdate

PBI MD5:
MD5 (OpenOffice-DE3.1.1-PV0.pbi) = e076550b3be0c31331ce6af98d9b830f


Last 50 lines of build.log
---------------------------------------------------
 time zone update file, tzupdater-1_3_25-2009u.zip.

 Please place the downloaded file(s) in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
*** Error code 1

Stop in /usr/ports/devel/apache-ant.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-3.
===>   de-openoffice.org-3.1.1_1 depends on file: /Programs/OpenOffice-DE3.1.1_1/bin/moc - found
===>   de-openoffice.org-3.1.1_1 depends on executable: zip - found
===>   de-openoffice.org-3.1.1_1 depends on executable: unzip - found
===>   de-openoffice.org-3.1.1_1 depends on executable: gcp - found
===>   de-openoffice.org-3.1.1_1 depends on executable: gpatch - found
===>   de-openoffice.org-3.1.1_1 depends on file: /Programs/OpenOffice-DE3.1.1_1/lib/perl5/site_perl/5.10.1/Archive/Zip.pm - found
===>   de-openoffice.org-3.1.1_1 depends on executable: bash - found
===>   de-openoffice.org-3.1.1_1 depends on executable: imake - found
===>   de-openoffice.org-3.1.1_1 depends on file: /Programs/OpenOffice-DE3.1.1_1/bin/gperf - found
===>   de-openoffice.org-3.1.1_1 depends on executable: ant - not found
===>    Verifying install for ant in /usr/ports/devel/apache-ant
===>  Installing for apache-ant-1.7.1
===>   apache-ant-1.7.1 depends on executable: classpath - found
===>   apache-ant-1.7.1 depends on file: /Programs/OpenOffice-DE3.1.1_1/diablo-jdk1.6.0/bin/java - not found
===>    Verifying install for /Programs/OpenOffice-DE3.1.1_1/diablo-jdk1.6.0/bin/java in /usr/ports/java/diablo-jdk16
===>  Vulnerability check disabled, database not found

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please open http://java.sun.com/javase/downloads/index.jsp
 in a web browser and follow the "Download" link for
 "JDK US DST Timezone Update Tool - 1_3_25" to obtain the
 time zone update file, tzupdater-1_3_25-2009u.zip.

 Please place the downloaded file(s) in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
*** Error code 1

Stop in /usr/ports/devel/apache-ant.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-3.
ERROR: 2.1 Build failed of editors/openoffice.org-3-de/!!!


More information about the Pbibuild mailing list