[Pbibuild] PBI-7 Autobuild (amd64): audio/exaile/

Kris Moore kris at build7x64.pcbsd.org
Tue Feb 9 20:52:11 PST 2010


PBI Autobuild results for module audio/exaile/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/audio/exaile//

File listing:
-rwxr-xr-x  1 kris  wheel  102600985 Dec 22 03:56 Exaile0.3.0.2_1-PV0.pbi
-rw-r--r--  1 root  wheel         65 Feb 10 04:52 Exaile0.3.0.2_1-PV0.pbi.md5
-rw-r--r--  1 root  wheel     908625 Feb 10 04:51 build.log.bz2
-rw-r--r--  1 kris  wheel          0 Dec 22 03:56 build.time
-rw-r--r--  1 kris  wheel          7 Dec 31 18:11 dirstatus
-rw-r--r--  1 kris  wheel         16 Dec 22 03:56 mdate

PBI MD5:
MD5 (Exaile0.3.0.2_1-PV0.pbi) = 5a84c26a6057fe8611f01f0f5e4f68b4


Last 50 lines of build.log
---------------------------------------------------
===>   gstreamer-plugins-all-1.3.0.10.1_7 depends on package: gstreamer-plugins-dvd>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_7 depends on package: gstreamer-plugins-esound>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_7 depends on package: gstreamer-plugins-faac>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_7 depends on package: gstreamer-plugins-faad>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_7 depends on package: gstreamer-ffmpeg>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_7 depends on package: gstreamer-plugins-flac>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_7 depends on package: gstreamer-plugins-gconf>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_7 depends on package: gstreamer-plugins-gio>=0.10.0 - found
===>   gstreamer-plugins-all-1.3.0.10.1_7 depends on package: gstreamer-plugins-gnomevfs>=0.10.0 - not found
===>    Verifying install for gstreamer-plugins-gnomevfs>=0.10.0 in /usr/ports/devel/gstreamer-plugins-gnomevfs
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on package: v4l_compat>=1.0.20060801 - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on executable: gmake - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on package: gstreamer-plugins>=0.10.0 - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on package: gstreamer-plugins>=0.10.0 - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on package: libtool>=2.2 - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on file: /Programs/Exaile0.3.0.2_2/bin/intltool-extract - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on file: /Programs/Exaile0.3.0.2_2/libdata/pkgconfig/gnome-mime-data-2.0.pc - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on executable: pkg-config - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on shared library: gstreamer-0.10.0 - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on shared library: popt.0 - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on shared library: oil-0.3.0 - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on shared library: intl - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on shared library: atk-1.0.0 - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on shared library: gconf-2.4 - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on shared library: glib-2.0.0 - found
===>   gstreamer-plugins-gnomevfs-0.10.25_1,3 depends on shared library: gnomevfs-2.0 - not found
===>    Verifying install for gnomevfs-2.0 in /usr/ports/devel/gnome-vfs
===>   gnome-vfs-2.24.2_1 depends on executable: gmake - found
===>   gnome-vfs-2.24.2_1 depends on package: libtool>=2.2 - found
===>   gnome-vfs-2.24.2_1 depends on file: /Programs/Exaile0.3.0.2_2/bin/intltool-extract - found
===>   gnome-vfs-2.24.2_1 depends on file: /Programs/Exaile0.3.0.2_2/libdata/pkgconfig/gnome-mime-data-2.0.pc - found
===>   gnome-vfs-2.24.2_1 depends on executable: pkg-config - found
===>   gnome-vfs-2.24.2_1 depends on shared library: hal.1 - found
===>   gnome-vfs-2.24.2_1 depends on shared library: smbclient.0 - not found
===>    Verifying install for smbclient.0 in /usr/ports/net/samba-libsmbclient
===>  samba34-libsmbclient-3.4.5 databases/tdb crashes on FreeBSD 7.1. Please, consider upgrading to 7.2 or higher.
*** Error code 1

Stop in /usr/ports/net/samba-libsmbclient.
*** Error code 1

Stop in /usr/ports/devel/gnome-vfs.
*** Error code 1

Stop in /usr/ports/devel/gstreamer-plugins-gnomevfs.
*** Error code 1

Stop in /usr/ports/multimedia/gstreamer-plugins-all.
OTHERPORT: Build failed on /usr/ports/multimedia/gstreamer-plugins-all
ERROR: 2.1 Build failed of audio/exaile/!!!


More information about the Pbibuild mailing list