[Pbibuild] PBI-7 Autobuild (i386): editors/kile-kde4/

Kris Moore kris at build7x32.pcbsd.org
Tue Feb 9 20:00:07 PST 2010


PBI Autobuild results for module editors/kile-kde4/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/editors/kile-kde4//

File listing:
-rwxr-xr-x  1 root  wheel  194112004 Jan 14 23:32 Kile2.1b3-PV0.pbi
-rw-r--r--  1 root  wheel         59 Feb 10 03:59 Kile2.1b3-PV0.pbi.md5
-rw-r--r--  1 root  wheel     739444 Feb 10 03:59 build.log.bz2
-rw-r--r--  1 root  wheel          0 Feb  9 19:14 build.time
-rw-r--r--  1 root  wheel          7 Feb  9 19:15 dirstatus
-rw-r--r--  1 root  wheel         16 Jan 14 23:32 mdate

PBI MD5:
MD5 (Kile2.1b3-PV0.pbi) = 92e60fa995d3d5a0a8da08be6415786a


Last 50 lines of build.log
---------------------------------------------------
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/lib/qt4/libQtDBus.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/bin/designer-qt4 - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/lib/qt4/libQtGui.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/lib/qt4/plugins/imageformats/libqjpeg.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/bin/makeqpf-qt4 - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/bin/moc-qt4 - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/lib/qt4/libQtNetwork.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/lib/qt4/libQtOpenGL.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/lib/qt4/libphonon.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/bin/qdbusviewer - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/bin/qmake-qt4 - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/lib/qt4/libQt3Support.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/lib/qt4/libQtTest.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/bin/rcc - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/lib/qt4/libQtScript.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/lib/qt4/libQtSql.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/lib/qt4/libQtSvg.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/bin/uic-qt4 - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/lib/qt4/libQtXml.so - found
===>   kdelibs-4.3.5 depends on executable: pkg-config - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/bin/automoc4 - found
===>   kdelibs-4.3.5 depends on package: kde4-shared-mime-info>=1 - found
===>   kdelibs-4.3.5 depends on file: /Programs/Kile2.1b3_1/bin/cmake - found
===>   kdelibs-4.3.5 depends on shared library: searchclient - found
===>   kdelibs-4.3.5 depends on shared library: soprano.4 - found
===>   kdelibs-4.3.5 depends on shared library: IlmImf - found
===>   kdelibs-4.3.5 depends on shared library: aspell - found
===>   kdelibs-4.3.5 depends on shared library: jasper - found
===>   kdelibs-4.3.5 depends on shared library: pcre - found
===>   kdelibs-4.3.5 depends on shared library: avahi-core - found
===>   kdelibs-4.3.5 depends on shared library: enchant.1 - found
===>   kdelibs-4.3.5 depends on shared library: ungif.5 - found
===>   kdelibs-4.3.5 depends on shared library: png.5 - found
===>   kdelibs-4.3.5 depends on shared library: jpeg - found
===>   kdelibs-4.3.5 depends on shared library: idn - found
===>   kdelibs-4.3.5 depends on shared library: hal.1 - found
===>   kdelibs-4.3.5 depends on shared library: lzma.0 - found
===>   kdelibs-4.3.5 depends on shared library: smbclient.0 - not found
===>    Verifying install for smbclient.0 in /usr/ports/net/samba-libsmbclient
===>  samba34-libsmbclient-3.4.5 databases/tdb crashes on FreeBSD 7.1. Please, consider upgrading to 7.2 or higher.
*** Error code 1

Stop in /usr/ports/net/samba-libsmbclient.
*** Error code 1

Stop in /usr/ports/x11/kdelibs4.
*** Error code 1

Stop in /usr/ports/editors/kile-kde4.
ERROR: 2.1 Build failed of editors/kile-kde4/!!!


More information about the Pbibuild mailing list