[Pbibuild] PBI-7 Autobuild (amd64): audio/amarok-kde4/

Kris Moore kris at build7x64.pcbsd.org
Tue Feb 9 17:27:30 PST 2010


PBI Autobuild results for module audio/amarok-kde4/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/audio/amarok-kde4//

File listing:
-rwxr-xr-x  1 kris  wheel  128025391 Dec 10 21:54 Amarok2.2.1_1-PV0.pbi
-rw-r--r--  1 root  wheel         63 Feb 10 01:27 Amarok2.2.1_1-PV0.pbi.md5
-rw-r--r--  1 root  wheel    1049145 Feb 10 01:27 build.log.bz2
-rw-r--r--  1 kris  wheel          0 Dec 10 21:54 build.time
-rw-r--r--  1 kris  wheel          7 Dec 31 18:11 dirstatus
-rw-r--r--  1 kris  wheel         16 Dec 10 21:54 mdate

PBI MD5:
MD5 (Amarok2.2.1_1-PV0.pbi) = d4d2140c8393d5adf3eb0f1bfd76ab98


Last 50 lines of build.log
---------------------------------------------------
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/lib/qt4/libQtDBus.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/bin/designer-qt4 - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/lib/qt4/libQtGui.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/lib/qt4/plugins/imageformats/libqjpeg.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/bin/makeqpf-qt4 - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/bin/moc-qt4 - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/lib/qt4/libQtNetwork.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/lib/qt4/libQtOpenGL.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/lib/qt4/libphonon.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/bin/qdbusviewer - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/bin/qmake-qt4 - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/lib/qt4/libQt3Support.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/lib/qt4/libQtTest.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/bin/rcc - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/lib/qt4/libQtScript.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/lib/qt4/libQtSql.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/lib/qt4/libQtSvg.so - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/bin/uic-qt4 - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/lib/qt4/libQtXml.so - found
===>   kdelibs-4.3.5 depends on executable: pkg-config - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/bin/automoc4 - found
===>   kdelibs-4.3.5 depends on package: kde4-shared-mime-info>=1 - found
===>   kdelibs-4.3.5 depends on file: /Programs/Amarok2.2.2_1/bin/cmake - found
===>   kdelibs-4.3.5 depends on shared library: searchclient - found
===>   kdelibs-4.3.5 depends on shared library: soprano.4 - found
===>   kdelibs-4.3.5 depends on shared library: IlmImf - found
===>   kdelibs-4.3.5 depends on shared library: aspell - found
===>   kdelibs-4.3.5 depends on shared library: jasper - found
===>   kdelibs-4.3.5 depends on shared library: pcre - found
===>   kdelibs-4.3.5 depends on shared library: avahi-core - found
===>   kdelibs-4.3.5 depends on shared library: enchant.1 - found
===>   kdelibs-4.3.5 depends on shared library: ungif.5 - found
===>   kdelibs-4.3.5 depends on shared library: png.5 - found
===>   kdelibs-4.3.5 depends on shared library: jpeg - found
===>   kdelibs-4.3.5 depends on shared library: idn - found
===>   kdelibs-4.3.5 depends on shared library: hal.1 - found
===>   kdelibs-4.3.5 depends on shared library: lzma.0 - found
===>   kdelibs-4.3.5 depends on shared library: smbclient.0 - not found
===>    Verifying install for smbclient.0 in /usr/ports/net/samba-libsmbclient
===>  samba34-libsmbclient-3.4.5 databases/tdb crashes on FreeBSD 7.1. Please, consider upgrading to 7.2 or higher.
*** Error code 1

Stop in /usr/ports/net/samba-libsmbclient.
*** Error code 1

Stop in /usr/ports/x11/kdelibs4.
*** Error code 1

Stop in /usr/ports/audio/amarok-kde4.
ERROR: 2.1 Build failed of audio/amarok-kde4/!!!


More information about the Pbibuild mailing list