[Pbibuild] PBI-8 Autobuild (amd64): java/diablo-jdk16/

PC-BSD Build8 (amd64) root at build8x64.pcbsd.org
Thu Feb 4 21:04:06 PST 2010


PBI Autobuild results for module java/diablo-jdk16/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/outgoing/java/diablo-jdk16//

File listing:
-rwxr-xr-x  1 root  wheel  58482085 Dec 21 04:23 JavaJDK1.6.0.07.02_7-PV0.pbi
-rw-r--r--  1 root  wheel        70 Feb  5 00:04 JavaJDK1.6.0.07.02_7-PV0.pbi.md5
-rw-r--r--  1 root  wheel     79633 Feb  5 00:03 build.log.bz2
-rw-r--r--  1 root  wheel         0 Feb  4 13:54 build.time
-rw-r--r--  1 root  wheel         7 Feb  4 22:39 dirstatus
-rw-r--r--  1 root  wheel        16 Dec 21 04:23 mdate

PBI MD5:
MD5 (JavaJDK1.6.0.07.02_7-PV0.pbi) = 7788a6f82fbf63917e6a071fd3711a1a


Last 50 lines of build.log
---------------------------------------------------
 chmod +x /Programs/JavaJDK/share/automake-1.5/ylwrap
 chmod +x /Programs/JavaJDK/share/automake-1.5/acinstall
 chmod +x /Programs/JavaJDK/share/automake-1.5/depcomp
 chmod +x /Programs/JavaJDK/share/automake-1.5/compile
 chmod +x /Programs/JavaJDK/share/automake-1.5/py-compile
Making install in tests
install-info --quiet /Programs/JavaJDK/info/automake-1.5.info /Programs/JavaJDK/info/dir
===>   Registering installation for automake-1.5_5,1
===>  Cleaning for perl-5.8.9_3
===>  Cleaning for autoconf-2.62
===>  Cleaning for automake-wrapper-20071109
===>  Cleaning for m4-1.4.13,1
===>  Cleaning for help2man-1.37.1
===>  Cleaning for autoconf-wrapper-20071109
===>  Cleaning for p5-gettext-1.05_2
===>  Cleaning for automake-1.5_5,1
ELF ldconfig path: /lib /usr/lib /usr/lib/compat /usr/local/lib
32-bit compatibility ldconfig path: /usr/lib32
===>  Cleaning for diablo-jdk-1.6.0.07.02_8
===>  Vulnerability check disabled, database not found

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please open http://java.sun.com/javase/downloads/index.jsp
 in a web browser and follow the "Download" link for
 "JDK US DST Timezone Update Tool - 1_3_25" to obtain the
 time zone update file, tzupdater-1_3_25-2009u.zip.

 Please place the downloaded file(s) in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
===>  Vulnerability check disabled, database not found

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please open http://java.sun.com/javase/downloads/index.jsp
 in a web browser and follow the "Download" link for
 "JDK US DST Timezone Update Tool - 1_3_25" to obtain the
 time zone update file, tzupdater-1_3_25-2009u.zip.

 Please place the downloaded file(s) in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
ERROR: 2.1 Build failed of java/diablo-jdk16/!!!


More information about the Pbibuild mailing list