[Pbibuild] PBI-8 Autobuild (i386): java/eclipse/

Build 8x32 root at build8x32.pcbsd.org
Wed Dec 22 04:34:40 PST 2010


PBI Autobuild results for module java/eclipse/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x32/8/java/eclipse//

File listing:
-rw-r--r--  1 root  wheel     154070 Dec 22 04:34 build.log.bz2
-rw-r--r--  1 root  wheel          0 Dec 18 01:26 build.time
-rw-r--r--  1 root  wheel          7 Feb 10  2010 dirstatus
-rwxr-xr-x  1 root  wheel  655066024 Aug 27 08:30 eclipse-3.5.2_1-i386.pbi
-rw-r--r--  1 root  wheel         66 Dec 22 04:34 eclipse-3.5.2_1-i386.pbi.md5
-rw-r--r--  1 root  wheel         16 Aug 27 08:30 mdate

PBI MD5:
MD5 (eclipse-3.5.2_1-i386.pbi) = 76e191e9c0f46c1cc61fd2a086625400


Last 50 lines of build.log
---------------------------------------------------
===>    Verifying install for ant in /usr/ports/devel/apache-ant
===>  Installing for apache-ant-1.8.1
===>   apache-ant-1.8.1 depends on executable: classpath - found
===>   apache-ant-1.8.1 depends on file: /Programs/Eclipse/jdk1.6.0/bin/java - not found
===>    Verifying install for /Programs/Eclipse/jdk1.6.0/bin/java in /usr/ports/java/jdk16
===>   jdk-1.6.0.3p4_20 depends on executable: zip - found
===>   jdk-1.6.0.3p4_20 depends on executable: unzip - found
===>   jdk-1.6.0.3p4_20 depends on file: /Programs/Eclipse/lib/libXm.so - not found
===>    Verifying install for /Programs/Eclipse/lib/libXm.so in /usr/ports/x11-toolkits/open-motif
===>   open-motif-2.2.3_6 depends on executable: gmake - found
===>   open-motif-2.2.3_6 depends on file: /Programs/Eclipse/libdata/pkgconfig/xaw7.pc - not found
===>    Verifying install for /Programs/Eclipse/libdata/pkgconfig/xaw7.pc in /usr/ports/x11-toolkits/libXaw
===>   libXaw-1.0.7,1 depends on file: /Programs/Eclipse/libdata/pkgconfig/printproto.pc - found
===>   libXaw-1.0.7,1 depends on file: /Programs/Eclipse/libdata/pkgconfig/xextproto.pc - found
===>   libXaw-1.0.7,1 depends on file: /Programs/Eclipse/libdata/pkgconfig/x11.pc - not found
===>    Verifying install for /Programs/Eclipse/libdata/pkgconfig/x11.pc in /usr/ports/x11/libX11
===>   libX11-1.3.3_1,1 depends on file: /Programs/Eclipse/libdata/pkgconfig/xcb.pc - not found
===>    Verifying install for /Programs/Eclipse/libdata/pkgconfig/xcb.pc in /usr/ports/x11/libxcb
===>   libxcb-1.7 depends on file: /Programs/Eclipse/lib/libcheck.a - found
===>   libxcb-1.7 depends on executable: xsltproc - found
===>   libxcb-1.7 depends on file: /Programs/Eclipse/libdata/pkgconfig/xcb-proto.pc - found
===>   libxcb-1.7 depends on package: xcb-proto>=1.6 - found
===>   libxcb-1.7 depends on file: /Programs/Eclipse/libdata/pkgconfig/pthread-stubs.pc - found
===>   libxcb-1.7 depends on file: /Programs/Eclipse/bin/python2.6 - found
===>   libxcb-1.7 depends on executable: gmake - found
===>   libxcb-1.7 depends on file: /Programs/Eclipse/libdata/pkgconfig/xau.pc - not found
===>    Verifying install for /Programs/Eclipse/libdata/pkgconfig/xau.pc in /usr/ports/x11/libXau
make: don't know how to make install. Stop
*** Error code 2

Stop in /usr/ports/x11/libxcb.
*** Error code 1

Stop in /usr/ports/x11/libX11.
*** Error code 1

Stop in /usr/ports/x11-toolkits/libXaw.
*** Error code 1

Stop in /usr/ports/x11-toolkits/open-motif.
*** Error code 1

Stop in /usr/ports/java/jdk16.
*** Error code 1

Stop in /usr/ports/devel/apache-ant.
*** Error code 1

Stop in /usr/ports/java/eclipse.
ERROR: 2.1 Build failed of java/eclipse/!!!


More information about the Pbibuild mailing list