[Pbibuild] PBI-7 Autobuild (i386): java/eclipse/

Build 7x32 root at build7x32.pcbsd.org
Tue Dec 14 20:03:43 PST 2010


PBI Autobuild results for module java/eclipse/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/java/eclipse//

File listing:
-rw-r--r--  1 root  wheel       3503 Dec 14 20:03 build.log.bz2
-rw-r--r--  1 root  wheel          0 Aug 27 07:21 build.time
-rw-r--r--  1 root  wheel          7 Feb  9  2010 dirstatus
-rwxr-xr-x  1 root  wheel  602051270 Aug 27 07:21 eclipse-3.5.2_1-i386.pbi
-rw-r--r--  1 root  wheel         66 Dec 14 20:03 eclipse-3.5.2_1-i386.pbi.md5
-rw-r--r--  1 root  wheel         16 Aug 27 07:21 mdate

PBI MD5:
MD5 (eclipse-3.5.2_1-i386.pbi) = 9ed0775aa57c9e89e2dcb8e171b83437


Last 50 lines of build.log
---------------------------------------------------

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please open http://java.sun.com/javase/downloads/index.jsp
 in a web browser and follow the "Download" link for
 "JDK US DST Timezone Update Tool - 1_3_34" to obtain the
 time zone update file, tzupdater-1_3_34-2010o.zip.

 Please place the downloaded file(s) in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
*** Error code 1

Stop in /usr/ports/devel/apache-ant.
*** Error code 1

Stop in /usr/ports/java/eclipse.
===>  Patching for eclipse-3.6.1
===>   eclipse-3.6.1 depends on executable: ant - not found
===>    Verifying install for ant in /usr/ports/devel/apache-ant
===>  Installing for apache-ant-1.8.1
===>   apache-ant-1.8.1 depends on executable: classpath - found
===>   apache-ant-1.8.1 depends on file: /Programs/Eclipse3.6.1/diablo-jdk1.6.0/bin/java - not found
===>    Verifying install for /Programs/Eclipse3.6.1/diablo-jdk1.6.0/bin/java in /usr/ports/java/diablo-jdk16
===>  Vulnerability check disabled, database not found
===>  License check disabled, port has not defined LICENSE

 Because of licensing restrictions, you must fetch the distribution
 manually.

 Please open http://java.sun.com/javase/downloads/index.jsp
 in a web browser and follow the "Download" link for
 "JDK US DST Timezone Update Tool - 1_3_34" to obtain the
 time zone update file, tzupdater-1_3_34-2010o.zip.

 Please place the downloaded file(s) in /usr/ports/distfiles.

*** Error code 1

Stop in /usr/ports/java/diablo-jdk16.
*** Error code 1

Stop in /usr/ports/devel/apache-ant.
*** Error code 1

Stop in /usr/ports/java/eclipse.
ERROR: 2.1 Build failed of java/eclipse/!!!


More information about the Pbibuild mailing list