[Pbibuild] PBI-8 Autobuild (amd64): java/eclipse/

Build 8x64 root at build8x64.pcbsd.org
Wed Aug 25 03:52:52 PDT 2010


PBI Autobuild results for module java/eclipse/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/java/eclipse//

File listing:
-rw-r--r--  1 root  wheel    1944373 Aug 25 03:52 build.log.bz2
-rw-r--r--  1 root  wheel          0 Aug 23 20:09 build.time
-rw-r--r--  1 root  wheel          7 Feb 10  2010 dirstatus
-rwxr-xr-x  1 root  wheel  662140495 Jul 11 00:16 eclipse-3.5.2-amd64.pbi
-rw-r--r--  1 root  wheel         65 Aug 25 03:52 eclipse-3.5.2-amd64.pbi.md5
-rw-r--r--  1 root  wheel         16 Jul 11 00:16 mdate

PBI MD5:
MD5 (eclipse-3.5.2-amd64.pbi) = fdfcb24c49c9fe459edf3bb7965a8c54


Last 50 lines of build.log
---------------------------------------------------
===>  Cleaning for eclipse-emf-2.3.2_2
===>  Cleaning for eclipse-uml-1.1.1_4
===>  Vulnerability check disabled, database not found
===>  License check disabled, port has not defined LICENSE
===>  Extracting for eclipse-uml-1.1.1_4
=> MD5 Checksum OK for eclipse/uml2-SDK-1.1.1.zip.
=> SHA256 Checksum OK for eclipse/uml2-SDK-1.1.1.zip.
===>   eclipse-uml-1.1.1_4 depends on file: /Programs/Eclipse/bin/unzip - found
===>  Patching for eclipse-uml-1.1.1_4
===>  Configuring for eclipse-uml-1.1.1_4
===>  Installing for eclipse-uml-1.1.1_4
===>   eclipse-uml-1.1.1_4 depends on executable: eclipse - found
===>   eclipse-uml-1.1.1_4 depends on file: /Programs/Eclipse/lib/eclipse/features/org.eclipse.emf_2.3.2.v200802051830/feature.xml - found
===>   eclipse-uml-1.1.1_4 depends on file: /Programs/Eclipse/jdk1.6.0/bin/java - found
===>   Generating temporary packing list
===>   Registering installation for eclipse-uml-1.1.1_4
OTHERPORT Build: /usr/ports/java/eclipse-v4all
===>  Cleaning for v4all-2.1.1.9_4
===>   NOTICE:

This port is deprecated; you may wish to reconsider installing it:

Not useful with Eclipse 3.x.

It is scheduled to be removed on or after 2010-06-08.

===>  Vulnerability check disabled, database not found
===>  License check disabled, port has not defined LICENSE
===>  Extracting for v4all-2.1.1.9_4
=> MD5 Checksum OK for v4all_2_1_1_9.zip.
=> SHA256 Checksum OK for v4all_2_1_1_9.zip.
===>   v4all-2.1.1.9_4 depends on file: /Programs/Eclipse/bin/unzip - found
===>  Patching for v4all-2.1.1.9_4
===>  Configuring for v4all-2.1.1.9_4
===>  Installing for v4all-2.1.1.9_4
===>   v4all-2.1.1.9_4 depends on file: /Programs/Eclipse/bin/eclipse - found
===>   Generating temporary packing list
cp: /Programs/Eclipse/eclipse/features: No such file or directory
*** Error code 1

Stop in /usr/ports/java/eclipse-v4all.
===>  Installing for v4all-2.1.1.9_4
===>   v4all-2.1.1.9_4 depends on file: /Programs/Eclipse/bin/eclipse - found
===>   Generating temporary packing list
cp: /Programs/Eclipse/eclipse/features: No such file or directory
*** Error code 1

Stop in /usr/ports/java/eclipse-v4all.
OTHERPORT: Build failed on /usr/ports/java/eclipse-v4all
ERROR: 2.1 Build failed of java/eclipse/!!!


More information about the Pbibuild mailing list