[Pbibuild] PBI-8 Autobuild (amd64): java/eclipse/

Build 8x64 root at build8x64.pcbsd.org
Sun Aug 22 19:08:29 PDT 2010


PBI Autobuild results for module java/eclipse/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/java/eclipse//

File listing:
-rw-r--r--  1 root  wheel    1953061 Aug 22 19:07 build.log.bz2
-rw-r--r--  1 root  wheel          0 Aug 22 04:35 build.time
-rw-r--r--  1 root  wheel          7 Feb 10  2010 dirstatus
-rwxr-xr-x  1 root  wheel  662140495 Jul 11 00:16 eclipse-3.5.2-amd64.pbi
-rw-r--r--  1 root  wheel         65 Aug 22 19:08 eclipse-3.5.2-amd64.pbi.md5
-rw-r--r--  1 root  wheel         16 Jul 11 00:16 mdate

PBI MD5:
MD5 (eclipse-3.5.2-amd64.pbi) = fdfcb24c49c9fe459edf3bb7965a8c54


Last 50 lines of build.log
---------------------------------------------------
  inflating: plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT/icons/full/ovr16/ruby_ovr.gif  
  inflating: plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT/icons/full/ovr16/static_co.gif  
  inflating: plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT/icons/full/ovr16/warning_co.gif  
  inflating: plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT/icons/full/wizban/newclass_wiz.gif  
  inflating: plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT/icons/full/wizban/newrprj_wiz.gif  
  inflating: plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT/plugin.properties  
  inflating: plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT/plugin.xml  
  inflating: plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT/rdtui.jar  
  inflating: plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT/templates/rdt.properties  
  inflating: plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT/templates/rdt.xml  
  inflating: plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT/templates/resolver.gif  
===>  Patching for eclipse-RDT-0.9.1_3
===>   eclipse-RDT-0.9.1_3 depends on file: /Programs/Eclipse/bin/ruby18 - found
===>   eclipse-RDT-0.9.1_3 depends on file: /Programs/Eclipse/bin/ruby18 - found
===>  Configuring for eclipse-RDT-0.9.1_3
===>  Installing for eclipse-RDT-0.9.1_3
===>   eclipse-RDT-0.9.1_3 depends on file: /Programs/Eclipse/bin/eclipse - found
===>   eclipse-RDT-0.9.1_3 depends on file: /Programs/Eclipse/jdk1.6.0/bin/java - found
===>   eclipse-RDT-0.9.1_3 depends on file: /Programs/Eclipse/bin/ruby18 - found
===>   Generating temporary packing list
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/features/org.rubypeople.rdt_0.9.1.200711131528NGT  && /usr/bin/find features/org.rubypeople.rdt_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find features/org.rubypeople.rdt_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/features/com.aptana.rdt.mylyn_feature_0.9.1.200711131528NGT  && /usr/bin/find features/com.aptana.rdt.mylyn_feature_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find features/com.aptana.rdt.mylyn_feature_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/com.aptana.rdt.mylyn_0.9.1.200711131528NGT  && /usr/bin/find plugins/com.aptana.rdt.mylyn_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/com.aptana.rdt.mylyn_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/com.aptana.rdt.ui_0.9.1.200711131528NGT  && /usr/bin/find plugins/com.aptana.rdt.ui_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/com.aptana.rdt.ui_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/com.aptana.rdt_0.9.1.200711131528NGT  && /usr/bin/find plugins/com.aptana.rdt_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/com.aptana.rdt_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/org.epic.regexp_0.1.4  && /usr/bin/find plugins/org.epic.regexp_0.1.4 -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/org.epic.regexp_0.1.4 -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/org.jruby_1.0.1.4620p  && /usr/bin/find plugins/org.jruby_1.0.1.4620p -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/org.jruby_1.0.1.4620p -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/org.kxml2_2.1.5  && /usr/bin/find plugins/org.kxml2_2.1.5 -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/org.kxml2_2.1.5 -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/org.rubypeople.rdt.branding_0.9.1.200711131528NGT  && /usr/bin/find plugins/org.rubypeople.rdt.branding_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/org.rubypeople.rdt.branding_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/org.rubypeople.rdt.core_0.9.1.200711131528NGT  && /usr/bin/find plugins/org.rubypeople.rdt.core_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/org.rubypeople.rdt.core_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/org.rubypeople.rdt.debug.core_0.9.1.200711131528NGT  && /usr/bin/find plugins/org.rubypeople.rdt.debug.core_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/org.rubypeople.rdt.debug.core_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/org.rubypeople.rdt.debug.ui_0.9.1.200711131528NGT  && /usr/bin/find plugins/org.rubypeople.rdt.debug.ui_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/org.rubypeople.rdt.debug.ui_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/org.rubypeople.rdt.doc.user_0.9.1.200711131528NGT  && /usr/bin/find plugins/org.rubypeople.rdt.doc.user_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/org.rubypeople.rdt.doc.user_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/org.rubypeople.rdt.launching_0.9.1.200711131528NGT  && /usr/bin/find plugins/org.rubypeople.rdt.launching_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/org.rubypeople.rdt.launching_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/org.rubypeople.rdt.refactoring_0.9.1.200711131528NGT  && /usr/bin/find plugins/org.rubypeople.rdt.refactoring_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/org.rubypeople.rdt.refactoring_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/org.rubypeople.rdt.testunit_0.9.1.200711131528NGT  && /usr/bin/find plugins/org.rubypeople.rdt.testunit_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/org.rubypeople.rdt.testunit_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
cd /usr/ports/java/eclipse-RDT/work/org.rubypeople.rdt  && /bin/mkdir -p /Programs/Eclipse/lib/eclipse/plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT  && /usr/bin/find plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT -type d -exec /bin/mkdir -p /Programs/Eclipse/lib/eclipse/{} \;  && /usr/bin/find plugins/org.rubypeople.rdt.ui_0.9.1.200711131528NGT -type f -exec install  -o root -g wheel -m 444 {} /Programs/Eclipse/lib/eclipse/{} \;
===>   Registering installation for eclipse-RDT-0.9.1_3
OTHERPORT Build: /usr/ports/java/eclipse-cdt
===>  Cleaning for eclipse-cdt-3.1.2_4
===>  eclipse-cdt-3.1.2_4 is marked as broken: bad dependency object for java/eclipse.
*** Error code 1

Stop in /usr/ports/java/eclipse-cdt.
===>  eclipse-cdt-3.1.2_4 is marked as broken: bad dependency object for java/eclipse.
*** Error code 1

Stop in /usr/ports/java/eclipse-cdt.
OTHERPORT: Build failed on /usr/ports/java/eclipse-cdt
ERROR: 2.1 Build failed of java/eclipse/!!!


More information about the Pbibuild mailing list