[Pbibuild] PBI-8 Autobuild (amd64): net/smb4k/

Build 8x64 root at build8x64.pcbsd.org
Fri Apr 30 11:07:50 PDT 2010


PBI Autobuild results for module net/smb4k/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/net/smb4k//

File listing:
-rwxr-xr-x  1 root  wheel  88506717 Dec 27 16:37 Smb4K0.9.9_2-PV0.pbi
-rw-r--r--  1 root  wheel        62 Apr 30 18:07 Smb4K0.9.9_2-PV0.pbi.md5
-rw-r--r--  1 root  wheel     81073 Apr 30 18:07 build.log.bz2
-rw-r--r--  1 root  wheel         0 Apr 30 17:40 build.time
-rw-r--r--  1 root  wheel         7 Feb 10 14:18 dirstatus
-rw-r--r--  1 root  wheel        16 Dec 27 16:38 mdate

PBI MD5:
MD5 (Smb4K0.9.9_2-PV0.pbi) = 612e0d8e16483692342947c50466bc27


Last 50 lines of build.log
---------------------------------------------------
===>   libxslt-1.1.26 depends on shared library: gcrypt.16 - not found
===>    Verifying install for gcrypt.16 in /usr/ports/security/libgcrypt
===>   libgcrypt-1.4.5 depends on package: libtool>=2.2 - found
===>   libgcrypt-1.4.5 depends on shared library: gpg-error.0 - not found
===>    Verifying install for gpg-error.0 in /usr/ports/security/libgpg-error
===>  Building for libgpg-error-1.7
make  all-recursive
Making all in m4
Making all in src
make  all-am
/bin/sh /usr/ports/security/libgpg-error/work/gnome-libtool --tag=CC    --mode=link cc  -O2 -pipe -fno-strict-aliasing   -version-info  5:0:5     -o libgpg-error.la -rpath /Programs/Smb4K/lib  libgpg_error_la-init.lo  libgpg_error_la-strsource.lo libgpg_error_la-strerror.lo  libgpg_error_la-code-to-errno.lo  libgpg_error_la-code-from-errno.lo -L/Programs/Smb4K/lib -lintl -L/Programs/Smb4K/lib -liconv -R/Programs/Smb4K/lib 
gnome-libtool: link: /usr/ports/devel/libtool22/work/libtool-2.2.6b/libltdl/config/compile cc -shared  .libs/libgpg_error_la-init.o .libs/libgpg_error_la-strsource.o .libs/libgpg_error_la-strerror.o .libs/libgpg_error_la-code-to-errno.o .libs/libgpg_error_la-code-from-errno.o   -Wl,-rpath -Wl,/Programs/Smb4K/lib -Wl,-rpath -Wl,/Programs/Smb4K/lib -L/Programs/Smb4K/lib /Programs/Smb4K/lib/libintl.so /Programs/Smb4K/lib/libiconv.so    -Wl,-soname -Wl,libgpg-error.so.0 -o .libs/libgpg-error.so.0
eval: /usr/ports/devel/libtool22/work/libtool-2.2.6b/libltdl/config/compile: not found
*** Error code 127

Stop in /usr/ports/security/libgpg-error/work/libgpg-error-1.7/src.
*** Error code 1

Stop in /usr/ports/security/libgpg-error/work/libgpg-error-1.7/src.
*** Error code 1

Stop in /usr/ports/security/libgpg-error/work/libgpg-error-1.7.
*** Error code 1

Stop in /usr/ports/security/libgpg-error/work/libgpg-error-1.7.
*** Error code 1

Stop in /usr/ports/security/libgpg-error.
*** Error code 1

Stop in /usr/ports/security/libgcrypt.
*** Error code 1

Stop in /usr/ports/textproc/libxslt.
*** Error code 1

Stop in /usr/ports/x11/libxcb.
*** Error code 1

Stop in /usr/ports/x11/libX11.
*** Error code 1

Stop in /usr/ports/x11/libXinerama.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt33.
*** Error code 1

Stop in /usr/ports/net/smb4k.
ERROR: 2.1 Build failed of net/smb4k/!!!


More information about the Pbibuild mailing list