[Pbibuild] PBI-8 Autobuild (amd64): net/smb4k/

Build 8x64 root at build8x64.pcbsd.org
Fri Apr 30 03:14:49 PDT 2010


PBI Autobuild results for module net/smb4k/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/net/smb4k//

File listing:
-rwxr-xr-x  1 root  wheel  88506717 Dec 27 16:37 Smb4K0.9.9_2-PV0.pbi
-rw-r--r--  1 root  wheel        62 Apr 30 10:14 Smb4K0.9.9_2-PV0.pbi.md5
-rw-r--r--  1 root  wheel     92991 Apr 30 10:14 build.log.bz2
-rw-r--r--  1 root  wheel         0 Apr 30 09:16 build.time
-rw-r--r--  1 root  wheel         7 Feb 10 14:18 dirstatus
-rw-r--r--  1 root  wheel        16 Dec 27 16:38 mdate

PBI MD5:
MD5 (Smb4K0.9.9_2-PV0.pbi) = 612e0d8e16483692342947c50466bc27


Last 50 lines of build.log
---------------------------------------------------
config.status: creating xslt-config
config.status: creating libxslt.spec
config.status: creating config.h
config.status: executing depfiles commands
config.status: executing libtool commands
rm: libtoolT: No such file or directory
===>  Building for libxslt-1.1.26
gmake  all-recursive
gmake[1]: Entering directory `/usr/ports/textproc/libxslt/work/libxslt-1.1.26'
Making all in libxslt
gmake[2]: Entering directory `/usr/ports/textproc/libxslt/work/libxslt-1.1.26/libxslt'
/bin/sh ../libtool --tag=CC   --mode=compile cc -DHAVE_CONFIG_H -I. -I.. -I.. -I../libxslt -I/Programs/Smb4K/include/libxml2 -I/Programs/Smb4K/include  -I/Programs/Smb4K/include  -O2 -pipe -fno-strict-aliasing -Wall -MT attrvt.lo -MD -MP -MF .deps/attrvt.Tpo -c -o attrvt.lo attrvt.c
libtool: compile:  cc -DHAVE_CONFIG_H -I. -I.. -I.. -I../libxslt -I/Programs/Smb4K/include/libxml2 -I/Programs/Smb4K/include -I/Programs/Smb4K/include -O2 -pipe -fno-strict-aliasing -Wall -MT attrvt.lo -MD -MP -MF .deps/attrvt.Tpo -c attrvt.c  -fPIC -DPIC -o .libs/attrvt.o
libtool: compile:  cc -DHAVE_CONFIG_H -I. -I.. -I.. -I../libxslt -I/Programs/Smb4K/include/libxml2 -I/Programs/Smb4K/include -I/Programs/Smb4K/include -O2 -pipe -fno-strict-aliasing -Wall -MT attrvt.lo -MD -MP -MF .deps/attrvt.Tpo -c attrvt.c -o attrvt.o >/dev/null 2>&1
mv -f .deps/attrvt.Tpo .deps/attrvt.Plo
/bin/sh ../libtool --tag=CC   --mode=compile cc -DHAVE_CONFIG_H -I. -I.. -I.. -I../libxslt -I/Programs/Smb4K/include/libxml2 -I/Programs/Smb4K/include  -I/Programs/Smb4K/include  -O2 -pipe -fno-strict-aliasing -Wall -MT xslt.lo -MD -MP -MF .deps/xslt.Tpo -c -o xslt.lo xslt.c
libtool: compile:  cc -DHAVE_CONFIG_H -I. -I.. -I.. -I../libxslt -I/Programs/Smb4K/include/libxml2 -I/Programs/Smb4K/include -I/Programs/Smb4K/include -O2 -pipe -fno-strict-aliasing -Wall -MT xslt.lo -MD -MP -MF .deps/xslt.Tpo -c xslt.c  -fPIC -DPIC -o .libs/xslt.o
xslt.c: In function 'xsltParseStylesheetExcludePrefix':
xslt.c:1725: warning: passing argument 2 of 'exclPrefixPush' discards qualifiers from pointer target type
libtool: compile:  cc -DHAVE_CONFIG_H -I. -I.. -I.. -I../libxslt -I/Programs/Smb4K/include/libxml2 -I/Programs/Smb4K/include -I/Programs/Smb4K/include -O2 -pipe -fno-strict-aliasing -Wall -MT xslt.lo -MD -MP -MF .deps/xslt.Tpo -c xslt.c -o xslt.o >/dev/null 2>&1
cat: not found
mv: not found
mv -f .deps/xslt.Tpo .deps/xslt.Plo
gmake[2]: mv: Command not found
gmake[2]: *** [xslt.lo] Error 127
gmake[2]: Leaving directory `/usr/ports/textproc/libxslt/work/libxslt-1.1.26/libxslt'
gmake[1]: *** [all-recursive] Error 1
gmake[1]: Leaving directory `/usr/ports/textproc/libxslt/work/libxslt-1.1.26'
gmake: *** [all] Error 2
*** Error code 1

Stop in /usr/ports/textproc/libxslt.
*** Error code 1

Stop in /usr/ports/x11/libxcb.
*** Error code 1

Stop in /usr/ports/x11/libX11.
*** Error code 1

Stop in /usr/ports/x11/libXinerama.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt33.
*** Error code 1

Stop in /usr/ports/net/smb4k.
/makeport.sh: make: not found
umount: not found
ERROR: 2.1 Build failed of net/smb4k/!!!


More information about the Pbibuild mailing list