[Pbibuild] PBI-8 Autobuild (amd64): security/nessus/

Build 8x64 root at build8x64.pcbsd.org
Thu Apr 29 16:31:10 PDT 2010


PBI Autobuild results for module security/nessus/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/security/nessus//

File listing:
-rw-r--r--  1 root  wheel  78797 Apr 29 23:31 build.log.bz2
-rw-r--r--  1 root  wheel      0 Apr 29 22:31 build.time

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
===>   nessus-libraries-2.2.9_1 depends on package: libtool>=2.2 - found
===>  Configuring for nessus-libraries-2.2.9_1
********************************************************
*                   W a r n i n g                      *
*                                                      *
* Nessus needs Berkeley Packet Filter (bpf).           *
* To use nessus, your kernel must be rebuilt with bpf, *
* and make bpf devices on /dev directory.              *
*                                                      *
* Be sure to build as many bpf devices as you need.    *
* For more info on this read files/README.BPF          *
********************************************************
*** Error code 1

Stop in /usr/ports/security/nessus-libraries.
*** Error code 1

Stop in /usr/ports/security/nessus-libnasl.
*** Error code 1

Stop in /usr/ports/security/nessus.
===>   nessus-2.2.9_1 depends on shared library: nasl.4 - not found
===>    Verifying install for nasl.4 in /usr/ports/security/nessus-libnasl
===>   nessus-libnasl-2.2.9_1 depends on executable: bison - found
===>   nessus-libnasl-2.2.9_1 depends on package: libtool>=2.2 - found
===>   nessus-libnasl-2.2.9_1 depends on shared library: nessus.4 - not found
===>    Verifying install for nessus.4 in /usr/ports/security/nessus-libraries
===>   nessus-libraries-2.2.9_1 depends on executable: bison - found
===>   nessus-libraries-2.2.9_1 depends on package: libtool>=2.2 - found
===>  Configuring for nessus-libraries-2.2.9_1
********************************************************
*                   W a r n i n g                      *
*                                                      *
* Nessus needs Berkeley Packet Filter (bpf).           *
* To use nessus, your kernel must be rebuilt with bpf, *
* and make bpf devices on /dev directory.              *
*                                                      *
* Be sure to build as many bpf devices as you need.    *
* For more info on this read files/README.BPF          *
********************************************************
*** Error code 1

Stop in /usr/ports/security/nessus-libraries.
*** Error code 1

Stop in /usr/ports/security/nessus-libnasl.
*** Error code 1

Stop in /usr/ports/security/nessus.
ERROR: 2.1 Build failed of security/nessus/!!!


More information about the Pbibuild mailing list