[Pbibuild] PBI-8 Autobuild (amd64): net/smb4k/

Build 8x64 root at build8x64.pcbsd.org
Thu Apr 29 10:17:46 PDT 2010


PBI Autobuild results for module net/smb4k/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/net/smb4k//

File listing:
-rwxr-xr-x  1 root  wheel  88506717 Dec 27 16:37 Smb4K0.9.9_2-PV0.pbi
-rw-r--r--  1 root  wheel        62 Apr 29 17:17 Smb4K0.9.9_2-PV0.pbi.md5
-rw-r--r--  1 root  wheel    219821 Apr 29 17:17 build.log.bz2
-rw-r--r--  1 root  wheel         0 Apr 29 16:13 build.time
-rw-r--r--  1 root  wheel         7 Feb 10 14:18 dirstatus
-rw-r--r--  1 root  wheel        16 Dec 27 16:38 mdate

PBI MD5:
MD5 (Smb4K0.9.9_2-PV0.pbi) = 612e0d8e16483692342947c50466bc27


Last 50 lines of build.log
---------------------------------------------------
./config.status: mkdir: not found
eval: mkdir: not found
./config.status: cannot create src/./.deps/FillRects.Plo: No such file or directory
./config.status: mkdir: not found
eval: mkdir: not found
./config.status: cannot create src/./.deps/Filter.Plo: No such file or directory
./config.status: mkdir: not found
eval: mkdir: not found
./config.status: cannot create src/./.deps/Glyph.Plo: No such file or directory
./config.status: mkdir: not found
eval: mkdir: not found
./config.status: cannot create src/./.deps/Picture.Plo: No such file or directory
./config.status: mkdir: not found
eval: mkdir: not found
./config.status: cannot create src/./.deps/Poly.Plo: No such file or directory
./config.status: mkdir: not found
eval: mkdir: not found
./config.status: cannot create src/./.deps/Trap.Plo: No such file or directory
./config.status: mkdir: not found
eval: mkdir: not found
./config.status: cannot create src/./.deps/Tri.Plo: No such file or directory
./config.status: mkdir: not found
eval: mkdir: not found
./config.status: cannot create src/./.deps/Xrender.Plo: No such file or directory
./config.status: cannot create /dev/null: Operation not supported
sed: xrender.pc: No such file or directory
./configure: cannot create config.log: No such file or directory
./configure: cat: not found
./configure: cat: not found
./configure: rm: not found
===>  Script "configure" failed unexpectedly.
Please report the problem to x11 at FreeBSD.org [maintainer] and attach the
"/usr/ports/x11/libXrender/work/libXrender-0.9.4/config.log" including the
output of the failure of your make command. Also, it might be a good idea to
provide an overview of all packages installed on your system (e.g. an `ls
/var/db/pkg`).
*** Error code 1

Stop in /usr/ports/x11/libXrender.
*** Error code 1

Stop in /usr/ports/x11-fonts/libXft.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt33.
*** Error code 1

Stop in /usr/ports/net/smb4k.
make: No such file or directory
ERROR: 2.1 Build failed of net/smb4k/!!!


More information about the Pbibuild mailing list