[Pbibuild] PBI-8 Autobuild (amd64): net/smb4k/

Build 8x64 root at build8x64.pcbsd.org
Wed Apr 28 22:18:31 PDT 2010


PBI Autobuild results for module net/smb4k/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/net/smb4k//

File listing:
-rwxr-xr-x  1 root  wheel  88506717 Dec 27 16:37 Smb4K0.9.9_2-PV0.pbi
-rw-r--r--  1 root  wheel        62 Apr 29 05:18 Smb4K0.9.9_2-PV0.pbi.md5
-rw-r--r--  1 root  wheel    134519 Apr 29 05:18 build.log.bz2
-rw-r--r--  1 root  wheel         0 Apr 29 03:23 build.time
-rw-r--r--  1 root  wheel         7 Feb 10 14:18 dirstatus
-rw-r--r--  1 root  wheel        16 Dec 27 16:38 mdate

PBI MD5:
MD5 (Smb4K0.9.9_2-PV0.pbi) = 612e0d8e16483692342947c50466bc27


Last 50 lines of build.log
---------------------------------------------------
./configure: mv: not found
./configure: rm: not found
./configure: rm: not found
no
checking for pathconf... ./configure: cat: not found
./configure: rm: not found
./configure: cat: not found
./configure: mv: not found
Abort trap
Abort trap
Abort trap
./configure: rm: not found
./configure: rm: not found
Abort trap
Abort trap
Abort trap
Abort trap
eval: ${Abort ...}: Bad substitution
./configure: cat: not found
./configure: cat: not found
./configure: cat: not found
./configure: cat: not found
./configure: printf: not found
./configure: rm: not found
===>  Script "configure" failed unexpectedly.
/usr/bin/fmt: not found
*** Error code 127

Stop in /usr/ports/devel/m4.
*** Error code 1

Stop in /usr/ports/devel/autoconf262.
*** Error code 1

Stop in /usr/ports/devel/automake110.
*** Error code 1

Stop in /usr/ports/x11/libX11.
*** Error code 1

Stop in /usr/ports/x11/libXinerama.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt33.
*** Error code 1

Stop in /usr/ports/net/smb4k.
/makeport.sh: make: not found
umount: not found
ERROR: 2.1 Build failed of net/smb4k/!!!


More information about the Pbibuild mailing list