[Pbibuild] PBI-8 Autobuild (i386): net/ekiga/

Build 8x32 root at build8x32.pcbsd.org
Thu Apr 22 06:10:27 PDT 2010


PBI Autobuild results for module net/ekiga/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x32/8/net/ekiga//

File listing:
-rwxr-xr-x  1 root  wheel  61400617 Dec 28 18:24 Ekiga2.0.11_6-PV0.pbi
-rw-r--r--  1 root  wheel        63 Apr 22 13:10 Ekiga2.0.11_6-PV0.pbi.md5
-rw-r--r--  1 root  wheel    318072 Apr 22 13:10 build.log.bz2
-rw-r--r--  1 root  wheel         0 Dec 28 18:24 build.time
-rw-r--r--  1 root  wheel        16 Dec 28 18:24 mdate

PBI MD5:
MD5 (Ekiga2.0.11_6-PV0.pbi) = 303d72d88bdd4614f8c931a4341f3999


Last 50 lines of build.log
---------------------------------------------------
===>   ekiga-2.0.11_7 depends on file: /Programs/Ekiga/libdata/pkgconfig/gnome-mime-data-2.0.pc - found
===>   ekiga-2.0.11_7 depends on executable: pkg-config - found
===>   ekiga-2.0.11_7 depends on file: /Programs/Ekiga/libdata/pkgconfig/gnome-doc-utils.pc - found
===>   ekiga-2.0.11_7 depends on shared library: opal_r - not found
===>    Verifying install for opal_r in /usr/ports/net/opal
===>   opal-2.2.11_1 depends on executable: gmake - found
===>   opal-2.2.11_1 depends on file: /Programs/Ekiga/bin/autoconf-2.62 - found
===>   opal-2.2.11_1 depends on shared library: pt_r - found
===>   opal-2.2.11_1 depends on shared library: avcodec - not found
===>    Verifying install for avcodec in /usr/ports/multimedia/ffmpeg
===>   ffmpeg-0.5.1_3,1 depends on executable: yasm - found
===>   ffmpeg-0.5.1_3,1 depends on executable: texi2html - found
===>   ffmpeg-0.5.1_3,1 depends on executable: gmake - found
===>   ffmpeg-0.5.1_3,1 depends on shared library: faad.2 - found
===>   ffmpeg-0.5.1_3,1 depends on shared library: schroedinger-1.0.3 - found
===>   ffmpeg-0.5.1_3,1 depends on shared library: theora.0 - found
===>   ffmpeg-0.5.1_3,1 depends on shared library: vorbisenc.2 - found
===>   ffmpeg-0.5.1_3,1 depends on shared library: x264.85 - not found
===>    Verifying install for x264.85 in /usr/ports/multimedia/x264
===>   x264-0.0.20100222 depends on package: yasm>=0.6.0 - found
===>   x264-0.0.20100222 depends on executable: as - found
===>   x264-0.0.20100222 depends on package: gpac-libgpac>=0.4.5,1 - found
===>   x264-0.0.20100222 depends on executable: gmake - found
===>   x264-0.0.20100222 depends on shared library: gpac.1 - found
===>  Configuring for x264-0.0.20100222
[[: not found
[[: not found
Found GNU assembler 2.15 [FreeBSD] 2004-05-23
Minimum version is binutils-2.17
Your compiler can't handle inline SSSE3 asm.
If you really want to compile without asm, configure with --disable-asm.
===>  Script "configure" failed unexpectedly.
Please report the problem to mm at FreeBSD.org [maintainer] and attach the
"/usr/ports/multimedia/x264/work/x264-snapshot-20100222-2245/config.log"
including the output of the failure of your make command. Also, it might be
a good idea to provide an overview of all packages installed on your system
(e.g. an `ls /var/db/pkg`).
*** Error code 1

Stop in /usr/ports/multimedia/x264.
*** Error code 1

Stop in /usr/ports/multimedia/ffmpeg.
*** Error code 1

Stop in /usr/ports/net/opal.
*** Error code 1

Stop in /usr/ports/net/ekiga.
ERROR: 2.1 Build failed of net/ekiga/!!!


More information about the Pbibuild mailing list