[Pbibuild] PBI-7 Autobuild (amd64): net-im/empathy/

Build 7x64 root at build7x64.pcbsd.org
Fri Apr 16 10:45:00 PDT 2010


PBI Autobuild results for module net-im/empathy/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/net-im/empathy//

File listing:
-rwxr-xr-x  1 root  wheel  93722601 Feb 28 23:30 Empathy2.28.2_1-PV0.pbi
-rw-r--r--  1 root  wheel        65 Apr 16 17:44 Empathy2.28.2_1-PV0.pbi.md5
-rw-r--r--  1 root  wheel    558172 Apr 16 17:44 build.log.bz2
-rw-r--r--  1 kris  wheel         0 Feb 28 23:31 build.time
-rw-r--r--  1 kris  wheel         7 Dec 31 18:11 dirstatus
-rw-r--r--  1 kris  wheel        16 Feb 28 23:31 mdate

PBI MD5:
MD5 (Empathy2.28.2_1-PV0.pbi) = 15c787fbb3b62b3ab470f225ad94a4f4


Last 50 lines of build.log
---------------------------------------------------
Stop in /usr/ports/net-im/telepathy-farsight.
*** Error code 1

Stop in /usr/ports/net-im/empathy.
===>   empathy-2.28.2_2 depends on file: /Programs/Empathy2.28.2_2/libdata/pkgconfig/iso-codes.pc - found
===>   empathy-2.28.2_2 depends on file: /Programs/Empathy2.28.2_2/libexec/mission-control-5 - found
===>   empathy-2.28.2_2 depends on file: /Programs/Empathy2.28.2_2/bin/python2.6 - found
===>   empathy-2.28.2_2 depends on executable: gmake - found
===>   empathy-2.28.2_2 depends on package: gstreamer-plugins>=0.10.0 - found
===>   empathy-2.28.2_2 depends on package: libtool>=2.2 - found
===>   empathy-2.28.2_2 depends on file: /Programs/Empathy2.28.2_2/bin/intltool-extract - found
===>   empathy-2.28.2_2 depends on file: /Programs/Empathy2.28.2_2/libdata/pkgconfig/gnome-mime-data-2.0.pc - found
===>   empathy-2.28.2_2 depends on executable: pkg-config - found
===>   empathy-2.28.2_2 depends on file: /Programs/Empathy2.28.2_2/libdata/pkgconfig/gnome-doc-utils.pc - found
===>   empathy-2.28.2_2 depends on file: /Programs/Empathy2.28.2_2/libdata/pkgconfig/pygtk-2.0.pc - found
===>   empathy-2.28.2_2 depends on shared library: aspell.16 - found
===>   empathy-2.28.2_2 depends on shared library: telepathy.2 - found
===>   empathy-2.28.2_2 depends on shared library: telepathy-glib.0 - found
===>   empathy-2.28.2_2 depends on shared library: telepathy-farsight.0 - not found
===>    Verifying install for telepathy-farsight.0 in /usr/ports/net-im/telepathy-farsight
===>   telepathy-farsight-0.0.13_2 depends on executable: xsltproc - found
===>   telepathy-farsight-0.0.13_2 depends on file: /Programs/Empathy2.28.2_2/libdata/pkgconfig/gobject-2.0.pc - found
===>   telepathy-farsight-0.0.13_2 depends on file: /Programs/Empathy2.28.2_2/libdata/pkgconfig/dbus-glib-1.pc - found
===>   telepathy-farsight-0.0.13_2 depends on file: /Programs/Empathy2.28.2_2/libdata/pkgconfig/telepathy-glib.pc - found
===>   telepathy-farsight-0.0.13_2 depends on file: /Programs/Empathy2.28.2_2/libdata/pkgconfig/farsight2-0.10.pc - not found
===>    Verifying install for /Programs/Empathy2.28.2_2/libdata/pkgconfig/farsight2-0.10.pc in /usr/ports/net-im/farsight2
===>   farsight2-0.0.17_2 depends on file: /Programs/Empathy2.28.2_2/bin/python2.6 - found
===>   farsight2-0.0.17_2 depends on executable: gmake - found
===>   farsight2-0.0.17_2 depends on package: gstreamer-plugins-core>=0.10.0 - not found
===>    Verifying install for gstreamer-plugins-core>=0.10.0 in /usr/ports/multimedia/gstreamer-plugins-core
===>   gstreamer-plugins-core-0.10_11 depends on package: gstreamer-plugins-mp3>=0.10.0 - found
===>   gstreamer-plugins-core-0.10_11 depends on package: gstreamer-plugins-ogg>=0.10.0 - found
===>   gstreamer-plugins-core-0.10_11 depends on package: gstreamer-plugins-vorbis>=0.10.0 - found
===>   gstreamer-plugins-core-0.10_11 depends on package: gstreamer-plugins-libpng>=0.10.0 - found
===>   gstreamer-plugins-core-0.10_11 depends on package: gstreamer-plugins-pango>=0.10.0 - not found
===>    Verifying install for gstreamer-plugins-pango>=0.10.0 in /usr/ports/x11-toolkits/gstreamer-plugins-pango
make: don't know how to make install. Stop
*** Error code 2

Stop in /usr/ports/multimedia/gstreamer-plugins-core.
*** Error code 1

Stop in /usr/ports/net-im/farsight2.
*** Error code 1

Stop in /usr/ports/net-im/telepathy-farsight.
*** Error code 1

Stop in /usr/ports/net-im/empathy.
ERROR: 2.1 Build failed of net-im/empathy/!!!


More information about the Pbibuild mailing list