[Pbibuild] PBI-7 Autobuild (amd64): editors/openoffice.org-3-ru/

Build 7x64 root at build7x64.pcbsd.org
Mon Apr 5 19:27:43 PDT 2010


PBI Autobuild results for module editors/openoffice.org-3-ru/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/editors/openoffice.org-3-ru//

File listing:
-rwxr-xr-x  1 root  wheel  158236987 Feb 26 15:56 OpenOffice-RU3.2.0-PV0.pbi
-rw-r--r--  1 root  wheel         68 Apr  6 02:27 OpenOffice-RU3.2.0-PV0.pbi.md5
-rw-r--r--  1 root  wheel     391768 Apr  6 02:27 build.log.bz2
-rw-r--r--  1 kris  wheel          0 Feb 26 15:56 build.time
-rw-r--r--  1 kris  wheel          7 Dec 31 18:11 dirstatus
-rw-r--r--  1 kris  wheel         16 Feb 26 15:56 mdate

PBI MD5:
MD5 (OpenOffice-RU3.2.0-PV0.pbi) = a9268315da879f509c791f1111edf914


Last 50 lines of build.log
---------------------------------------------------
===>    Verifying install for /Programs/OpenOffice-RU3.2.0_1/etc/mtree/BSD.gnome.dist in /usr/ports/misc/gnomehier
make: don't know how to make install. Stop
*** Error code 2

Stop in /usr/ports/misc/gnome-mime-data.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-3.
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/bin/moc - found
===>   ru-openoffice.org-3.2.0_1 depends on executable: zip - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/bin/unzip - found
===>   ru-openoffice.org-3.2.0_1 depends on executable: gcp - found
===>   ru-openoffice.org-3.2.0_1 depends on executable: gpatch - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/lib/perl5/site_perl/5.10.1/Archive/Zip.pm - found
===>   ru-openoffice.org-3.2.0_1 depends on executable: bash - found
===>   ru-openoffice.org-3.2.0_1 depends on executable: imake - found
===>   ru-openoffice.org-3.2.0_1 depends on executable: gtar - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/bin/gperf - found
===>   ru-openoffice.org-3.2.0_1 depends on executable: ant - found
===>   ru-openoffice.org-3.2.0_1 depends on executable: gmake - found
===>   ru-openoffice.org-3.2.0_1 depends on executable: bison - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/x11.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/ice.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/xaw7.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/xau.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/xext.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/xrender.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/xrandr.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/xi.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/xt.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/xcursor.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/xdamage.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/xcomposite.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/xfixes.pc - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/diablo-jdk1.6.0/bin/java - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/bin/perl5.10.1 - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/bin/intltool-extract - found
===>   ru-openoffice.org-3.2.0_1 depends on file: /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/gnome-mime-data-2.0.pc - not found
===>    Verifying install for /Programs/OpenOffice-RU3.2.0_1/libdata/pkgconfig/gnome-mime-data-2.0.pc in /usr/ports/misc/gnome-mime-data
===>  Installing for gnome-mime-data-2.18.0_3
===>   gnome-mime-data-2.18.0_3 depends on file: /Programs/OpenOffice-RU3.2.0_1/etc/mtree/BSD.gnome.dist - not found
===>    Verifying install for /Programs/OpenOffice-RU3.2.0_1/etc/mtree/BSD.gnome.dist in /usr/ports/misc/gnomehier
make: don't know how to make install. Stop
*** Error code 2

Stop in /usr/ports/misc/gnome-mime-data.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-3.
ERROR: 2.1 Build failed of editors/openoffice.org-3-ru/!!!


More information about the Pbibuild mailing list