[Pbibuild] PBI-8 Autobuild (i386): audio/exaile/

Build 8x32 root at build8x32.pcbsd.org
Thu Apr 1 01:52:02 PDT 2010


PBI Autobuild results for module audio/exaile/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x32/8/audio/exaile//

File listing:
-rwxr-xr-x  1 root  wheel  104697680 Mar 18 13:24 Exaile0.3.1.0-PV0.pbi
-rw-r--r--  1 root  wheel         63 Apr  1 08:51 Exaile0.3.1.0-PV0.pbi.md5
-rw-r--r--  1 root  wheel     261085 Apr  1 08:51 build.log.bz2
-rw-r--r--  1 root  wheel          0 Mar 18 13:24 build.time
-rw-r--r--  1 root  wheel          7 Feb 10 13:51 dirstatus
-rw-r--r--  1 root  wheel         16 Mar 18 13:24 mdate

PBI MD5:
MD5 (Exaile0.3.1.0-PV0.pbi) = 4d4d1660d68cd10ca1bec4ab783cac33


Last 50 lines of build.log
---------------------------------------------------
===>  Patching for py26-cairo-1.8.8_1
===>   py26-cairo-1.8.8_1 depends on file: /Programs/Exaile/bin/python2.6 - found
===>   py26-cairo-1.8.8_1 depends on executable: gmake - found
===>   py26-cairo-1.8.8_1 depends on shared library: cairo.2 - not found
===>    Verifying install for cairo.2 in /usr/ports/graphics/cairo
make: don't know how to make install. Stop
*** Error code 2

Stop in /usr/ports/graphics/py-cairo.
*** Error code 1

Stop in /usr/ports/x11-toolkits/py-gtk2.
*** Error code 1

Stop in /usr/ports/multimedia/py-gstreamer.
*** Error code 1

Stop in /usr/ports/audio/exaile.
===>   exaile-0.3.1.0_1 depends on file: /Programs/Exaile/bin/python2.6 - found
===>   exaile-0.3.1.0_1 depends on package: py26-gstreamer>=0.10.4 - not found
===>    Verifying install for py26-gstreamer>=0.10.4 in /usr/ports/multimedia/py-gstreamer
===>   py26-gstreamer-0.10.18 depends on file: /Programs/Exaile/lib/python2.6/site-packages/libxml2mod.so - found
===>   py26-gstreamer-0.10.18 depends on file: /Programs/Exaile/bin/python2.6 - found
===>   py26-gstreamer-0.10.18 depends on executable: gmake - found
===>   py26-gstreamer-0.10.18 depends on package: gstreamer-plugins>=0.10.0 - found
===>   py26-gstreamer-0.10.18 depends on file: /Programs/Exaile/bin/intltool-extract - found
===>   py26-gstreamer-0.10.18 depends on executable: pkg-config - found
===>   py26-gstreamer-0.10.18 depends on file: /Programs/Exaile/libdata/pkgconfig/pygtk-2.0.pc - not found
===>    Verifying install for /Programs/Exaile/libdata/pkgconfig/pygtk-2.0.pc in /usr/ports/x11-toolkits/py-gtk2
===>   py26-gtk-2.16.0_2 depends on file: /Programs/Exaile/lib/python2.6/site-packages/Numeric/Numeric.py - found
===>   py26-gtk-2.16.0_2 depends on file: /Programs/Exaile/lib/python2.6/site-packages/cairo/__init__.py - not found
===>    Verifying install for /Programs/Exaile/lib/python2.6/site-packages/cairo/__init__.py in /usr/ports/graphics/py-cairo
===>   py26-cairo-1.8.8_1 depends on file: /Programs/Exaile/bin/python2.6 - found
===>   py26-cairo-1.8.8_1 depends on executable: gmake - found
===>   py26-cairo-1.8.8_1 depends on shared library: cairo.2 - not found
===>    Verifying install for cairo.2 in /usr/ports/graphics/cairo
make: don't know how to make install. Stop
*** Error code 2

Stop in /usr/ports/graphics/py-cairo.
*** Error code 1

Stop in /usr/ports/x11-toolkits/py-gtk2.
*** Error code 1

Stop in /usr/ports/multimedia/py-gstreamer.
*** Error code 1

Stop in /usr/ports/audio/exaile.
ERROR: 2.1 Build failed of audio/exaile/!!!


More information about the Pbibuild mailing list