[Pbibuild] PBI-8 Autobuild (i386): math/scilab/

PC-BSD Build8 (i386) root at build8x32.pcbsd.org
Sat Oct 10 12:59:44 PDT 2009


PBI Autobuild results for module math/scilab/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/8/outgoing/math/scilab//

File listing:
-rw-r--r--  1 root  wheel  90057 Oct 10 12:59 build.log.bz2

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
===>   Running ldconfig
/sbin/ldconfig -m /Programs/SciLab4.1.2_7/lib
===>   Registering installation for libxslt-1.1.26
===>   Returning to build of scilab-4.1.2_7
===>   scilab-4.1.2_7 depends on executable: pvm - not found
===>    Verifying install for pvm in /usr/ports/net/pvm
===>  Vulnerability check disabled, database not found
=> pvm3.4.5.tgz doesn't seem to exist in /usr/ports/distfiles/.
=> Attempting to fetch from http://www.netlib.org/pvm3/.
pvm3.4.5.tgz                                           956 kB  193 kBps
===>  Extracting for pvm-3.4.5_5
=> MD5 Checksum OK for pvm3.4.5.tgz.
=> SHA256 Checksum OK for pvm3.4.5.tgz.
===>  Patching for pvm-3.4.5_5
/usr/bin/find /usr/ports/net/pvm/work/pvm3 -name Makefile.aimk | /usr/bin/xargs /usr/bin/sed -i ""  -e 's,-[gO],,g'  -e 's,^\([CF]FL[A-Z]*[ 	]*\)=,\1+=,'
===>  Applying FreeBSD patches for pvm-3.4.5_5
===>   pvm-3.4.5_5 depends on executable: gfortran44 - not found
===>    Verifying install for gfortran44 in /usr/ports/lang/gcc44
Making GCC 4.4.2.20090922 for FreeBSD 8.0  target=i386-portbld-freebsd8.0
You need to increase the datasize limit to at least 700000 (and set
kern.maxdsiz="734003200" in /boot/loader.conf) to build with Java
support.
*** Error code 1

Stop in /usr/ports/lang/gcc44.
*** Error code 1

Stop in /usr/ports/net/pvm.
*** Error code 1

Stop in /usr/ports/math/scilab.
===>   scilab-4.1.2_7 depends on executable: xsltproc - found
===>   scilab-4.1.2_7 depends on executable: pvm - not found
===>    Verifying install for pvm in /usr/ports/net/pvm
===>   pvm-3.4.5_5 depends on executable: gfortran44 - not found
===>    Verifying install for gfortran44 in /usr/ports/lang/gcc44
Making GCC 4.4.2.20090922 for FreeBSD 8.0  target=i386-portbld-freebsd8.0
You need to increase the datasize limit to at least 700000 (and set
kern.maxdsiz="734003200" in /boot/loader.conf) to build with Java
support.
*** Error code 1

Stop in /usr/ports/lang/gcc44.
*** Error code 1

Stop in /usr/ports/net/pvm.
*** Error code 1

Stop in /usr/ports/math/scilab.
ERROR: 2.1 Build failed of math/scilab/!!!


More information about the Pbibuild mailing list