[Pbibuild] PBI-8 Autobuild (i386): graphics/opencascade/

PC-BSD Build8 (i386) root at build8x32.pcbsd.org
Thu Oct 8 23:24:56 PDT 2009


PBI Autobuild results for module graphics/opencascade/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/8/outgoing/graphics/opencascade//

File listing:
-rw-r--r--  1 root  wheel  522051 Oct  8 23:24 build.log.bz2

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
/bin/mkdir -p /Programs/OpenCascade6.3_6/share/tcl8.4
install  -o root -g wheel -m 444 /usr/ports/lang/tcl84-thread/work/tcl8.4.19/unix/../doc/man.macros /Programs/OpenCascade6.3_6/share/tcl8.4
/bin/mkdir -p /Programs/OpenCascade6.3_6/man/man1
install  -o root -g wheel -m 444 /usr/ports/lang/tcl84-thread/work/tcl8.4.19/unix/../doc/tclsh.1 /Programs/OpenCascade6.3_6/man/man1/tclsh8.4-threads.1
===>   Compressing manual pages for tcl-threads-8.4.19_3,1
===>   Running ldconfig
/sbin/ldconfig -m /Programs/OpenCascade6.3_6/lib
===>   Registering installation for tcl-threads-8.4.19_3,1
===> SECURITY REPORT: 
      This port has installed the following files which may act as network
      servers and may therefore pose a remote security risk to the system.
/Programs/OpenCascade6.3_6/lib/libtcl84-threads.so.1

      If there are vulnerabilities in these programs there may be a security
      risk to the system. FreeBSD makes no guarantee about the security of
      ports included in the Ports Collection. Please type 'make deinstall'
      to deinstall the port if this is a concern.

      For more information, and contact details about the security
      status of this software, see the following webpage: 
http://www.tcl.tk/
===>   Returning to build of opencascade-6.3_6
===>   opencascade-6.3_6 depends on executable: gfortran44 - not found
===>    Verifying install for gfortran44 in /usr/ports/lang/gcc44
Making GCC 4.4.2.20090922 for FreeBSD 8.0  target=i386-portbld-freebsd8.0
You need to increase the datasize limit to at least 700000 (and set
kern.maxdsiz="734003200" in /boot/loader.conf) to build with Java
support.
*** Error code 1

Stop in /usr/ports/lang/gcc44.
*** Error code 1

Stop in /usr/ports/cad/opencascade.
===>   opencascade-6.3_6 depends on file: /Programs/OpenCascade6.3_6/include/stlport/algorithm - found
===>   opencascade-6.3_6 depends on file: /Programs/OpenCascade6.3_6/jdk1.6.0/bin/java - found
===>   opencascade-6.3_6 depends on executable: tclsh8.4-threads - found
===>   opencascade-6.3_6 depends on executable: gfortran44 - not found
===>    Verifying install for gfortran44 in /usr/ports/lang/gcc44
Making GCC 4.4.2.20090922 for FreeBSD 8.0  target=i386-portbld-freebsd8.0
You need to increase the datasize limit to at least 700000 (and set
kern.maxdsiz="734003200" in /boot/loader.conf) to build with Java
support.
*** Error code 1

Stop in /usr/ports/lang/gcc44.
*** Error code 1

Stop in /usr/ports/cad/opencascade.
ERROR: 2.1 Build failed of graphics/opencascade/!!!


More information about the Pbibuild mailing list