[Pbibuild] PBI-7 Autobuild (i386): graphics/inkscape/

PCBSD Build Server root at build7x32.pcbsd.org
Sun Nov 29 07:49:03 PST 2009


PBI Autobuild results for module graphics/inkscape/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/outgoing/graphics/inkscape//

File listing:
-rwxr-xr-x  1 root  wheel  18491710 Aug  3 01:08 Inkscape0.46_6-PV0.pbi
-rw-r--r--  1 root  wheel        64 Nov 29 10:48 Inkscape0.46_6-PV0.pbi.md5
-rw-r--r--  1 root  wheel    819674 Nov 29 10:48 build.log.bz2
-rw-r--r--  1 root  wheel         0 Aug  3 01:08 build.time
-rw-r--r--  1 root  wheel         7 Nov 29 07:48 dirstatus
-rw-r--r--  1 root  wheel        16 Aug  3 01:08 mdate

PBI MD5:
MD5 (Inkscape0.46_6-PV0.pbi) = 910be3ce2378ca4ff239da71c869d7f9


Last 50 lines of build.log
---------------------------------------------------
checking for freetype-config... /usr/local/bin/freetype-config
checking for Win32 platform... no
checking for Solaris platform... no
checking pkg-config is at least version 0.9.0... yes
checking for XFT... yes
checking for PANGOFT2... yes
checking whether byte ordering is bigendian... no
checking zlib.h usability... yes
checking zlib.h presence... yes
checking for zlib.h... yes
checking for Perl development environment... skipped
checking for Python development environment... skipped
checking for LCMS... yes
checking for POPPLER... gnome-config: not found
no
checking for POPPLERNEW... gnome-config: not found
no
checking for LIBWPG... yes
checking for IMAGEMAGICK... yes
checking for CAIRO_USER_FONTS... yes
checking for INKSCAPE... gnome-config: not found
configure: error: Package requirements (gdkmm-2.4  glibmm-2.4 giomm-2.4 gtkmm-2.4 >= 2.10.0  gtk+-2.0  libxml-2.0 >= 2.6.11  libxslt >= 1.0.15  cairo  sigc++-2.0 >= 2.0.12  gtkspell-2.0  gthread-2.0 >= 2.0 libpng12 >= 1.2 gsl) were not met:

No package 'gsl' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables INKSCAPE_CFLAGS
and INKSCAPE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

===>  Script "configure" failed unexpectedly.
Please run the gnomelogalyzer, available from
"http://www.freebsd.org/gnome/gnomelogalyzer.sh", which will diagnose the
problem and suggest a solution. If - and only if - the gnomelogalyzer cannot
solve the problem, report the build failure to the FreeBSD GNOME team at
gnome at FreeBSD.org, and attach (a)
"/usr/ports/graphics/inkscape/work/inkscape-0.47/config.log", (b) the output
of the failed make command, and (c) the gnomelogalyzer output. Also, it might
be a good idea to provide an overview of all packages installed on your system
(i.e. an `ls /var/db/pkg`). Put your attachment up on any website,
copy-and-paste into http://freebsd-gnome.pastebin.com, or use send-pr(1) with
the attachment. Try to avoid sending any attachments to the mailing list
(gnome at FreeBSD.org), because attachments sent to FreeBSD mailing lists are
usually discarded by the mailing list software.
*** Error code 1

Stop in /usr/ports/graphics/inkscape.
ERROR: 2.1 Build failed of graphics/inkscape/!!!


More information about the Pbibuild mailing list