[Pbibuild] PBI-7 Autobuild (amd64): net-im/empathy/

PC-BSD Build7 (amd64) root at build7x64.pcbsd.org
Sun Nov 29 06:51:27 PST 2009


PBI Autobuild results for module net-im/empathy/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/outgoing/net-im/empathy//

File listing:
-rwxr-xr-x  1 root  wheel  79682454 Oct 16 13:00 Empathy2.26.2_1-PV0.pbi
-rw-r--r--  1 root  wheel        65 Nov 29 09:51 Empathy2.26.2_1-PV0.pbi.md5
-rw-r--r--  1 root  wheel   1359528 Nov 29 09:50 build.log.bz2
-rw-r--r--  1 root  wheel         0 Oct 16 13:00 build.time
-rw-r--r--  1 root  wheel         7 Nov 29 06:41 dirstatus
-rw-r--r--  1 root  wheel        16 Oct 16 13:00 mdate

PBI MD5:
MD5 (Empathy2.26.2_1-PV0.pbi) = 2ef0411dd2c61f5c289f0f15c4406a31


Last 50 lines of build.log
---------------------------------------------------
===>   gnome-panel-2.28.0_1 depends on file: /Programs/Empathy2.28.1.2/libdata/pkgconfig/gnome-doc-utils.pc - found
===>   gnome-panel-2.28.0_1 depends on file: /Programs/Empathy2.28.1.2/libdata/pkgconfig/pygtk-2.0.pc - found
===>   gnome-panel-2.28.0_1 depends on shared library: gweather.1 - found
===>   gnome-panel-2.28.0_1 depends on shared library: polkit-gnome.0 - found
===>   gnome-panel-2.28.0_1 depends on shared library: intl - found
===>   gnome-panel-2.28.0_1 depends on shared library: esd.2 - found
===>   gnome-panel-2.28.0_1 depends on shared library: atk-1.0.0 - found
===>   gnome-panel-2.28.0_1 depends on shared library: edataserver-1.2.11 - found
===>   gnome-panel-2.28.0_1 depends on shared library: gconf-2.4 - found
===>   gnome-panel-2.28.0_1 depends on shared library: glib-2.0.0 - found
===>   gnome-panel-2.28.0_1 depends on shared library: gnome-desktop-2.11 - found
===>   gnome-panel-2.28.0_1 depends on shared library: gnome-menu.2 - found
===>   gnome-panel-2.28.0_1 depends on shared library: gnomevfs-2.0 - found
===>   gnome-panel-2.28.0_1 depends on shared library: gtk-x11-2.0.0 - found
===>   gnome-panel-2.28.0_1 depends on shared library: art_lgpl_2.5 - found
===>   gnome-panel-2.28.0_1 depends on shared library: bonobo-2.0 - found
===>   gnome-panel-2.28.0_1 depends on shared library: bonoboui-2.0 - found
===>   gnome-panel-2.28.0_1 depends on shared library: glade-2.0.0 - found
===>   gnome-panel-2.28.0_1 depends on shared library: gnome-2.0 - found
===>   gnome-panel-2.28.0_1 depends on shared library: gnomecanvas-2.0 - found
===>   gnome-panel-2.28.0_1 depends on shared library: gnomeui-2.0 - found
===>   gnome-panel-2.28.0_1 depends on shared library: gsf-1.114 - found
===>   gnome-panel-2.28.0_1 depends on shared library: IDL-2.0 - found
===>   gnome-panel-2.28.0_1 depends on shared library: rsvg-2.2 - not found
===>    Verifying install for rsvg-2.2 in /usr/ports/graphics/librsvg2
===>  Building for librsvg2-2.26.0_2
gmake  all-recursive
gmake[1]: Entering directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0'
Making all in .
gmake[2]: Entering directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0'
gmake[2]: Leaving directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0'
Making all in moz-plugin
gmake[2]: Entering directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0/moz-plugin'
/bin/sh /usr/ports/graphics/librsvg2/work/gnome-libtool --tag=CC   --mode=link cc  -O2 -fno-strict-aliasing -pipe -module -avoid-version  -L/Programs/Empathy2.28.1.2/lib -o libmozsvgdec.la -rpath  moz-plugin.lo -pthread -L/Programs/Empathy2.28.1.2/lib -lgthread-2.0 -lglib-2.0   
gnome-libtool: link: only absolute run-paths are allowed
gmake[2]: *** [libmozsvgdec.la] Error 1
gmake[2]: Leaving directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0/moz-plugin'
gmake[1]: *** [all-recursive] Error 1
gmake[1]: Leaving directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0'
gmake: *** [all] Error 2
*** Error code 1

Stop in /usr/ports/graphics/librsvg2.
*** Error code 1

Stop in /usr/ports/x11/gnome-panel.
*** Error code 1

Stop in /usr/ports/net-im/empathy.
ERROR: 2.1 Build failed of net-im/empathy/!!!


More information about the Pbibuild mailing list