[Pbibuild] PBI-7 Autobuild (i386): graphics/gimp/

PCBSD Build Server root at build7x32.pcbsd.org
Sun Nov 29 04:48:26 PST 2009


PBI Autobuild results for module graphics/gimp/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/outgoing/graphics/gimp//

File listing:
-rwxr-xr-x  1 root  wheel  40132615 Sep 28 20:18 Gimp2.6.6-PV0.pbi
-rw-r--r--  1 root  wheel        59 Nov 29 07:48 Gimp2.6.6-PV0.pbi.md5
-rw-r--r--  1 root  wheel    970051 Nov 29 07:47 build.log.bz2
-rw-r--r--  1 root  wheel         0 Sep 28 20:18 build.time
-rw-r--r--  1 root  wheel         7 Nov 29 05:11 dirstatus
-rw-r--r--  1 root  wheel        16 Sep 28 20:18 mdate

PBI MD5:
MD5 (Gimp2.6.6-PV0.pbi) = c75c8c11753208e62b7f6f1adac723d7


Last 50 lines of build.log
---------------------------------------------------
===>   gimp-app-2.6.7_3,1 depends on shared library: jpeg.10 - found
===>   gimp-app-2.6.7_3,1 depends on shared library: tiff.4 - found
===>   gimp-app-2.6.7_3,1 depends on shared library: lcms.1 - found
===>   gimp-app-2.6.7_3,1 depends on shared library: gegl-0.0.22 - not found
===>    Verifying install for gegl-0.0.22 in /usr/ports/graphics/gegl
===>   gegl-0.0.22_6 depends on file: /Programs/Gimp2.6.7/bin/ruby18 - found
===>   gegl-0.0.22_6 depends on file: /Programs/Gimp2.6.7/include/linux/videodev.h - found
===>   gegl-0.0.22_6 depends on executable: a2x - found
===>   gegl-0.0.22_6 depends on executable: gmake - found
===>   gegl-0.0.22_6 depends on file: /Programs/Gimp2.6.7/bin/sdl-config - found
===>   gegl-0.0.22_6 depends on file: /Programs/Gimp2.6.7/bin/intltool-extract - found
===>   gegl-0.0.22_6 depends on executable: pkg-config - found
===>   gegl-0.0.22_6 depends on shared library: babl-0.0 - found
===>   gegl-0.0.22_6 depends on shared library: cairo.2 - found
===>   gegl-0.0.22_6 depends on shared library: avformat.1 - found
===>   gegl-0.0.22_6 depends on shared library: graph.4 - found
===>   gegl-0.0.22_6 depends on shared library: jpeg.10 - found
===>   gegl-0.0.22_6 depends on shared library: IlmImf.6 - found
===>   gegl-0.0.22_6 depends on shared library: openraw.6 - found
===>   gegl-0.0.22_6 depends on shared library: png.5 - found
===>   gegl-0.0.22_6 depends on shared library: rsvg-2.2 - not found
===>    Verifying install for rsvg-2.2 in /usr/ports/graphics/librsvg2
===>  Building for librsvg2-2.26.0_2
gmake  all-recursive
gmake[1]: Entering directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0'
Making all in .
gmake[2]: Entering directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0'
gmake[2]: Leaving directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0'
Making all in moz-plugin
gmake[2]: Entering directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0/moz-plugin'
/bin/sh /usr/ports/graphics/librsvg2/work/gnome-libtool --tag=CC   --mode=link cc  -O2 -fno-strict-aliasing -pipe -module -avoid-version  -L/Programs/Gimp2.6.7/lib -o libmozsvgdec.la -rpath  moz-plugin.lo -pthread -L/Programs/Gimp2.6.7/lib -lgthread-2.0 -lglib-2.0   
gnome-libtool: link: only absolute run-paths are allowed
gmake[2]: *** [libmozsvgdec.la] Error 1
gmake[2]: Leaving directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0/moz-plugin'
gmake[1]: *** [all-recursive] Error 1
gmake[1]: Leaving directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0'
gmake: *** [all] Error 2
*** Error code 1

Stop in /usr/ports/graphics/librsvg2.
*** Error code 1

Stop in /usr/ports/graphics/gegl.
*** Error code 1

Stop in /usr/ports/graphics/gimp-app.
*** Error code 1

Stop in /usr/ports/graphics/gimp.
ERROR: 2.1 Build failed of graphics/gimp/!!!


More information about the Pbibuild mailing list