[Pbibuild] PBI-7 Autobuild (i386): audio/rhythmbox/

PCBSD Build Server root at build7x32.pcbsd.org
Sat Nov 28 23:25:52 PST 2009


PBI Autobuild results for module audio/rhythmbox/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/outgoing/audio/rhythmbox//

File listing:
-rwxr-xr-x  1 root  wheel  89000285 Nov 23 03:22 Rhythmbox0.12.6-PV0.pbi
-rw-r--r--  1 root  wheel        65 Nov 29 02:25 Rhythmbox0.12.6-PV0.pbi.md5
-rw-r--r--  1 root  wheel   1144905 Nov 29 02:25 build.log.bz2
-rw-r--r--  1 root  wheel         0 Nov 23 03:22 build.time
-rw-r--r--  1 root  wheel         7 Nov 28 23:33 dirstatus
-rw-r--r--  1 root  wheel        16 Nov 23 03:22 mdate

PBI MD5:
MD5 (Rhythmbox0.12.6-PV0.pbi) = a6f923ed86ac0d0c376e0280cdc85e7a


Last 50 lines of build.log
---------------------------------------------------
===>    Verifying install for brasero-media.2 in /usr/ports/sysutils/brasero
===>   brasero-2.28.2_1 depends on executable: gmake - found
===>   brasero-2.28.2_1 depends on file: /Programs/Rhythmbox0.12.6_1/libdata/pkgconfig/sm.pc - found
===>   brasero-2.28.2_1 depends on package: gstreamer-plugins-gconf>=0.10.0 - found
===>   brasero-2.28.2_1 depends on package: gstreamer-plugins-core>=0.10.0 - found
===>   brasero-2.28.2_1 depends on file: /Programs/Rhythmbox0.12.6_1/bin/intltool-extract - found
===>   brasero-2.28.2_1 depends on executable: pkg-config - found
===>   brasero-2.28.2_1 depends on executable: update-desktop-database - found
===>   brasero-2.28.2_1 depends on file: /Programs/Rhythmbox0.12.6_1/libdata/pkgconfig/gnome-doc-utils.pc - found
===>   brasero-2.28.2_1 depends on file: /Programs/Rhythmbox0.12.6_1/libdata/pkgconfig/pygtk-2.0.pc - found
===>   brasero-2.28.2_1 depends on shared library: notify.1 - found
===>   brasero-2.28.2_1 depends on shared library: unique-1.0.2 - found
===>   brasero-2.28.2_1 depends on shared library: totem-plparser.12 - found
===>   brasero-2.28.2_1 depends on shared library: intl - found
===>   brasero-2.28.2_1 depends on shared library: atk-1.0.0 - found
===>   brasero-2.28.2_1 depends on shared library: gconf-2.4 - found
===>   brasero-2.28.2_1 depends on shared library: glib-2.0.0 - found
===>   brasero-2.28.2_1 depends on shared library: gnome-desktop-2.11 - found
===>   brasero-2.28.2_1 depends on shared library: gtk-x11-2.0.0 - found
===>   brasero-2.28.2_1 depends on shared library: gvfscommon.0 - found
===>   brasero-2.28.2_1 depends on shared library: glade-2.0.0 - found
===>   brasero-2.28.2_1 depends on shared library: gsf-1.114 - found
===>   brasero-2.28.2_1 depends on shared library: IDL-2.0 - found
===>   brasero-2.28.2_1 depends on shared library: rsvg-2.2 - not found
===>    Verifying install for rsvg-2.2 in /usr/ports/graphics/librsvg2
===>  Building for librsvg2-2.26.0_2
gmake  all-recursive
gmake[1]: Entering directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0'
Making all in .
gmake[2]: Entering directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0'
gmake[2]: Leaving directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0'
Making all in moz-plugin
gmake[2]: Entering directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0/moz-plugin'
/bin/sh /usr/ports/graphics/librsvg2/work/gnome-libtool --tag=CC   --mode=link cc  -O2 -fno-strict-aliasing -pipe -module -avoid-version  -L/Programs/Rhythmbox0.12.6_1/lib -o libmozsvgdec.la -rpath  moz-plugin.lo -pthread -L/Programs/Rhythmbox0.12.6_1/lib -lgthread-2.0 -lglib-2.0   
gnome-libtool: link: only absolute run-paths are allowed
gmake[2]: *** [libmozsvgdec.la] Error 1
gmake[2]: Leaving directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0/moz-plugin'
gmake[1]: *** [all-recursive] Error 1
gmake[1]: Leaving directory `/usr/ports/graphics/librsvg2/work/librsvg-2.26.0'
gmake: *** [all] Error 2
*** Error code 1

Stop in /usr/ports/graphics/librsvg2.
*** Error code 1

Stop in /usr/ports/sysutils/brasero.
*** Error code 1

Stop in /usr/ports/audio/rhythmbox.
ERROR: 2.1 Build failed of audio/rhythmbox/!!!


More information about the Pbibuild mailing list