[Pbibuild] PBI-8 Autobuild (amd64): devel/mono-dev/

PC-BSD Build8 (amd64) root at build8x64.pcbsd.org
Sun Nov 1 07:37:51 PST 2009


PBI Autobuild results for module devel/mono-dev/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/8/outgoing/devel/mono-dev//

File listing:
-rw-r--r--  1 root  wheel  227106 Nov  1 10:37 build.log.bz2
-rw-r--r--  1 root  wheel       0 Nov  1 05:21 build.time
-rw-r--r--  1 root  wheel       7 Nov  1 08:23 dirstatus

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------

===>  Vulnerability check disabled, database not found
===>  Extracting for mono-tools-2.4.2
=> MD5 Checksum OK for mono-tools-2.4.2.tar.bz2.
=> SHA256 Checksum OK for mono-tools-2.4.2.tar.bz2.
===>  Patching for mono-tools-2.4.2
===>  Applying FreeBSD patches for mono-tools-2.4.2
===>   mono-tools-2.4.2 depends on file: /Programs/Mono2.4.2.3_1/libdata/pkgconfig/gecko-sharp-2.0.pc - not found
===>    Verifying install for /Programs/Mono2.4.2.3_1/libdata/pkgconfig/gecko-sharp-2.0.pc in /usr/ports/www/gecko-sharp20

 gecko-sharp is using firefox for gecko support, but you can
 change that by defining WITH_GECKO to the following values:

   firefox 
   mozilla 

===>  Vulnerability check disabled, database not found
===>  Extracting for gecko-sharp-0.13_1
=> MD5 Checksum OK for gecko-sharp-2.0-0.13.tar.bz2.
=> SHA256 Checksum OK for gecko-sharp-2.0-0.13.tar.bz2.
===>  Patching for gecko-sharp-0.13_1
===>  Applying FreeBSD patches for gecko-sharp-0.13_1
===>   gecko-sharp-0.13_1 depends on file: /Programs/Mono2.4.2.3_1/lib/firefox/libgtkembedmoz.so - not found
===>    Verifying install for /Programs/Mono2.4.2.3_1/lib/firefox/libgtkembedmoz.so in /usr/ports/www/firefox
===>  firefox-2.0.0.20_9,1 is forbidden: too many security issues  http://www.vuxml.org/freebsd/922d2398-9e2d-11de-a998-0030843d3802.html  http://www.vuxml.org/freebsd/49e8f2ee-8147-11de-a994-0030843d3802.html.
*** Error code 1

Stop in /usr/ports/www/firefox.
*** Error code 1

Stop in /usr/ports/www/gecko-sharp20.
*** Error code 1

Stop in /usr/ports/devel/mono-tools.
===>   mono-tools-2.4.2 depends on file: /Programs/Mono2.4.2.3_1/libdata/pkgconfig/gecko-sharp-2.0.pc - not found
===>    Verifying install for /Programs/Mono2.4.2.3_1/libdata/pkgconfig/gecko-sharp-2.0.pc in /usr/ports/www/gecko-sharp20
===>   gecko-sharp-0.13_1 depends on file: /Programs/Mono2.4.2.3_1/lib/firefox/libgtkembedmoz.so - not found
===>    Verifying install for /Programs/Mono2.4.2.3_1/lib/firefox/libgtkembedmoz.so in /usr/ports/www/firefox
===>  firefox-2.0.0.20_9,1 is forbidden: too many security issues  http://www.vuxml.org/freebsd/922d2398-9e2d-11de-a998-0030843d3802.html  http://www.vuxml.org/freebsd/49e8f2ee-8147-11de-a994-0030843d3802.html.
*** Error code 1

Stop in /usr/ports/www/firefox.
*** Error code 1

Stop in /usr/ports/www/gecko-sharp20.
*** Error code 1

Stop in /usr/ports/devel/mono-tools.
OTHERPORT: Build failed on /usr/ports/devel/mono-tools
ERROR: 2.1 Build failed of devel/mono-dev/!!!


More information about the Pbibuild mailing list