[Pbibuild] PBI Autobuild: amarok-kde4

PCBSD Build Server root at pbibuild.pcbsd.org
Fri May 1 01:22:43 PDT 2009


PBI Autobuild results for module amarok-kde4:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/outgoing/amarok-kde4/

File listing:
-rw-r--r--  1 root  wheel  563881 May  1 04:22 build.log.bz2
-rw-r--r--  1 root  wheel       0 Apr 24 01:50 build.time
-rw-r--r--  1 root  wheel       7 Apr 24 18:09 dirstatus

PBI MD5:



Last 30 lines of build.log
---------------------------------------------------
===>   amarok-2.0.2_1 depends on file: /Programs/Amarok2.0.2_1/lib/mysql/libmysqld.a - found
===>   amarok-2.0.2_1 depends on package: qt4-corelib>=4.4.3 - found
===>   amarok-2.0.2_1 depends on package: qt4-gui>=4.4.3 - found
===>   amarok-2.0.2_1 depends on package: qt4-network>=4.4.3 - found
===>   amarok-2.0.2_1 depends on package: qt4-opengl>=4.4.3 - found
===>   amarok-2.0.2_1 depends on package: qt4-script>=4.4.3 - found
===>   amarok-2.0.2_1 depends on package: qt4-svg>=4.4.3 - found
===>   amarok-2.0.2_1 depends on package: qt4-webkit>=4.4.3 - found
===>   amarok-2.0.2_1 depends on package: qt4-qmake>=4.4.3 - found
===>   amarok-2.0.2_1 depends on package: qt4-moc>=4.4.3 - found
===>   amarok-2.0.2_1 depends on package: qt4-rcc>=4.4.3 - found
===>   amarok-2.0.2_1 depends on package: qt4-uic>=4.4.3 - found
===>   amarok-2.0.2_1 depends on file: /Programs/Amarok2.0.2_1/bin/automoc4 - found
===>   amarok-2.0.2_1 depends on file: /Programs/Amarok2.0.2_1/bin/cmake - found
===>   amarok-2.0.2_1 depends on shared library: tag.6 - found
===>   amarok-2.0.2_1 depends on shared library: mp4v2 - found
===>   amarok-2.0.2_1 depends on shared library: gpod.3 - found
===>   amarok-2.0.2_1 depends on shared library: mtp.8 - found
===>   amarok-2.0.2_1 depends on shared library: loudmouth-1.0 - found
===>   amarok-2.0.2_1 depends on shared library: intl - found
===>   amarok-2.0.2_1 depends on shared library: kimproxy.5 - not found
===>    Verifying install for kimproxy.5 in /usr/ports/x11/kdelibs4
===>  kdelibs-4.2.2 is marked as broken: does not build on 6.x. See http://miwi.bsdcrew.de/2009/01/30/status-report-kde-42-and-freebsd-64-support/.
*** Error code 1

Stop in /usr/ports/x11/kdelibs4.
*** Error code 1

Stop in /usr/ports/audio/amarok-kde4.
ERROR: 2.1 Build failed of amarok-kde4!!!


More information about the Pbibuild mailing list