[Pbibuild] PBI-7 Autobuild (i386): miro

PCBSD Build Server root at pbibuild.pcbsd.org
Tue Mar 31 23:12:54 PST 2009


PBI Autobuild results for module miro:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/outgoing/miro/

File listing:
-rw-r--r--  1 root  wheel  1098987 Apr  1 03:11 build.log.bz2

PBI MD5:



Last 50 lines of build.log
---------------------------------------------------
Stop in /usr/ports/multimedia/libxine.
*** Error code 1

Stop in /usr/ports/multimedia/miro.
===>   Miro-2.0.3 depends on executable: pyrexc - found
===>   Miro-2.0.3 depends on executable: update-mime-database - found
===>   Miro-2.0.3 depends on file: /Programs/Miro2.0.3/bin/python2.5 - found
===>   Miro-2.0.3 depends on file: /Programs/Miro2.0.3/lib/firefox/libgtkembedmoz.so - found
===>   Miro-2.0.3 depends on file: /Programs/Miro2.0.3/bin/intltool-extract - found
===>   Miro-2.0.3 depends on file: /Programs/Miro2.0.3/libdata/pkgconfig/gnome-mime-data-2.0.pc - found
===>   Miro-2.0.3 depends on executable: pkg-config - found
===>   Miro-2.0.3 depends on file: /Programs/Miro2.0.3/libdata/pkgconfig/gnome-python-2.0.pc - found
===>   Miro-2.0.3 depends on file: /Programs/Miro2.0.3/libdata/pkgconfig/gnome-python-extras-2.0.pc - found
===>   Miro-2.0.3 depends on file: /Programs/Miro2.0.3/libdata/pkgconfig/pygtk-2.0.pc - found
===>   Miro-2.0.3 depends on shared library: boost_python.4 - found
===>   Miro-2.0.3 depends on shared library: xine.1 - not found
===>    Verifying install for xine.1 in /usr/ports/multimedia/libxine
===>   libxine-1.1.16.2_1 depends on executable: gmake - found
===>   libxine-1.1.16.2_1 depends on file: /Programs/Miro2.0.3/libdata/pkgconfig/x11.pc - found
===>   libxine-1.1.16.2_1 depends on file: /Programs/Miro2.0.3/libdata/pkgconfig/xv.pc - found
===>   libxine-1.1.16.2_1 depends on file: /Programs/Miro2.0.3/libdata/pkgconfig/xinerama.pc - found
===>   libxine-1.1.16.2_1 depends on file: /Programs/Miro2.0.3/bin/sdl-config - found
===>   libxine-1.1.16.2_1 depends on file: /Programs/Miro2.0.3/bin/perl5.8.9 - found
===>   libxine-1.1.16.2_1 depends on shared library: FLAC.10 - found
===>   libxine-1.1.16.2_1 depends on shared library: vorbis.4 - found
===>   libxine-1.1.16.2_1 depends on shared library: speex.1 - found
===>   libxine-1.1.16.2_1 depends on shared library: mng.1 - found
===>   libxine-1.1.16.2_1 depends on shared library: png.5 - found
===>   libxine-1.1.16.2_1 depends on shared library: dvdread.4 - found
===>   libxine-1.1.16.2_1 depends on shared library: freetype.9 - found
===>   libxine-1.1.16.2_1 depends on shared library: fame-0.9.1 - found
===>   libxine-1.1.16.2_1 depends on shared library: cdio.8 - found
===>   libxine-1.1.16.2_1 depends on shared library: modplug.0 - found
===>   libxine-1.1.16.2_1 depends on shared library: vcdinfo.2 - found
===>   libxine-1.1.16.2_1 depends on shared library: theora.0 - not found
===>    Verifying install for theora.0 in /usr/ports/multimedia/libtheora
===>  Vulnerability check disabled, database not found
=> libtheora-1.0.tar.bz2 is not in /usr/ports/multimedia/libtheora/distinfo.
=> Either /usr/ports/multimedia/libtheora/distinfo is out of date, or
=> libtheora-1.0.tar.bz2 is spelled incorrectly.
*** Error code 1

Stop in /usr/ports/multimedia/libtheora.
*** Error code 1

Stop in /usr/ports/multimedia/libxine.
*** Error code 1

Stop in /usr/ports/multimedia/miro.
ERROR: 2.1 Build failed of miro!!!


More information about the Pbibuild mailing list