[Pbibuild] PBI Autobuild: kdesvn-kde4

PCBSD Build Server root at pbibuild.pcbsd.org
Mon Mar 23 02:50:31 PST 2009


PBI Autobuild results for module kdesvn-kde4:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/outgoing/kdesvn-kde4/

File listing:
-rwxr-xr-x  1 root  wheel  81980344 Feb  8 11:41 KDESvn1.2.2-PV0.pbi
-rw-r--r--  1 root  wheel        61 Mar 23 06:50 KDESvn1.2.2-PV0.pbi.md5
-rw-r--r--  1 root  wheel    360562 Mar 23 06:50 build.log.bz2
-rw-r--r--  1 root  wheel         0 Mar 22 12:45 build.time
-rw-r--r--  1 root  wheel         7 Mar 23 05:11 dirstatus
-rw-r--r--  1 root  wheel        16 Feb  8 11:41 mdate

PBI MD5:
MD5 (KDESvn1.2.2-PV0.pbi) = 8626b5f23d3e8bbca635267c9a47ebcd


Last 30 lines of build.log
---------------------------------------------------
Stop in /usr/ports/x11/kdelibs4.
*** Error code 1

Stop in /usr/ports/devel/kdesvn-kde4.
===>   kdesvn-kde4-1.2.4 depends on package: qt4-corelib>=4.4.3 - found
===>   kdesvn-kde4-1.2.4 depends on package: qt4-gui>=4.4.3 - found
===>   kdesvn-kde4-1.2.4 depends on package: qt4-xml>=4.4.3 - found
===>   kdesvn-kde4-1.2.4 depends on package: qt4-network>=4.4.3 - found
===>   kdesvn-kde4-1.2.4 depends on package: qt4-dbus>=4.4.3 - found
===>   kdesvn-kde4-1.2.4 depends on package: qt4-svg>=4.4.3 - found
===>   kdesvn-kde4-1.2.4 depends on package: qt4-qt3support>=4.4.3 - found
===>   kdesvn-kde4-1.2.4 depends on package: qt4-sql>=4.4.3 - found
===>   kdesvn-kde4-1.2.4 depends on package: qt4-qmake>=4.4.3 - found
===>   kdesvn-kde4-1.2.4 depends on package: qt4-moc>=4.4.3 - found
===>   kdesvn-kde4-1.2.4 depends on package: qt4-rcc>=4.4.3 - found
===>   kdesvn-kde4-1.2.4 depends on package: qt4-uic>=4.4.3 - found
===>   kdesvn-kde4-1.2.4 depends on file: /Programs/KDESvn1.2.4/bin/automoc4 - found
===>   kdesvn-kde4-1.2.4 depends on file: /Programs/KDESvn1.2.4/bin/cmake - found
===>   kdesvn-kde4-1.2.4 depends on shared library: svn_client-1 - found
===>   kdesvn-kde4-1.2.4 depends on shared library: intl - found
===>   kdesvn-kde4-1.2.4 depends on shared library: kimproxy.5 - not found
===>    Verifying install for kimproxy.5 in /usr/ports/x11/kdelibs4
===>  kdelibs-4.2.1 is marked as broken: does not build on 6.x. See http://miwi.bsdcrew.de/2009/01/30/status-report-kde-42-and-freebsd-64-support/.
*** Error code 1

Stop in /usr/ports/x11/kdelibs4.
*** Error code 1

Stop in /usr/ports/devel/kdesvn-kde4.
ERROR: 2.1 Build failed of kdesvn-kde4!!!


More information about the Pbibuild mailing list