[Pbibuild] PBI-7 Autobuild (i386): scilab

PCBSD Build Server root at pbibuild.pcbsd.org
Mon Jan 12 07:53:09 PST 2009


PBI Autobuild results for module scilab:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/outgoing/scilab/

File listing:
-rwxr-xr-x  1 root  wheel  29442116 Sep 10 11:22 SciLab4.1.2_1-PV0.pbi
-rw-r--r--  1 root  wheel        63 Jan 12 10:53 SciLab4.1.2_1-PV0.pbi.md5
-rw-r--r--  1 root  wheel    132970 Jan 12 10:53 build.log.bz2
-rw-r--r--  1 root  wheel         0 Sep 10 11:22 build.time
-rw-r--r--  1 root  wheel         7 Jan 12 09:59 dirstatus

PBI MD5:
MD5 (SciLab4.1.2_1-PV0.pbi) = 7b51878764e7fc1c31605ae1115427ad


Last 50 lines of build.log
---------------------------------------------------
gmake[1]: Leaving directory `/usr/ports/textproc/libxslt/work/libxslt-1.1.24'
===>   Compressing manual pages for libxslt-1.1.24_2
===>   Running ldconfig
/sbin/ldconfig -m /Programs/SciLab/lib
===>   Registering installation for libxslt-1.1.24_2
===>   Returning to build of scilab-4.1.2_1
===>   scilab-4.1.2_1 depends on executable: pvm - not found
===>    Verifying install for pvm in /usr/ports/net/pvm
===>  Vulnerability check disabled, database not found
===>  Extracting for pvm-3.4.5_4
=> MD5 Checksum OK for pvm3.4.5.tgz.
=> SHA256 Checksum OK for pvm3.4.5.tgz.
===>  Patching for pvm-3.4.5_4
/usr/bin/find /usr/ports/net/pvm/work/pvm3 -name Makefile.aimk | /usr/bin/xargs /usr/bin/sed -i ""  -e 's,-[gO],,g'  -e 's,^\([CF]FL[A-Z]*[ 	]*\)=,\1+=,'
===>  Applying FreeBSD patches for pvm-3.4.5_4
===>   pvm-3.4.5_4 depends on executable: gfortran43 - not found
===>    Verifying install for gfortran43 in /usr/ports/lang/gcc43
Making GCC 4.3.3 for FreeBSD 7.0  target=i386-portbld-freebsd7.0
You need to increase the datasize limit to at least 700000 (and set
kern.maxdsiz="734003200" in /boot/loader.conf) to build with Java
support.
*** Error code 1

Stop in /usr/ports/lang/gcc43.
*** Error code 1

Stop in /usr/ports/net/pvm.
*** Error code 1

Stop in /usr/ports/math/scilab.
===>   scilab-4.1.2_1 depends on executable: wish8.4 - found
===>   scilab-4.1.2_1 depends on executable: xsltproc - found
===>   scilab-4.1.2_1 depends on executable: pvm - not found
===>    Verifying install for pvm in /usr/ports/net/pvm
===>   pvm-3.4.5_4 depends on executable: gfortran43 - not found
===>    Verifying install for gfortran43 in /usr/ports/lang/gcc43
Making GCC 4.3.3 for FreeBSD 7.0  target=i386-portbld-freebsd7.0
You need to increase the datasize limit to at least 700000 (and set
kern.maxdsiz="734003200" in /boot/loader.conf) to build with Java
support.
*** Error code 1

Stop in /usr/ports/lang/gcc43.
*** Error code 1

Stop in /usr/ports/net/pvm.
*** Error code 1

Stop in /usr/ports/math/scilab.
ERROR: 2.1 Build failed of scilab!!!


More information about the Pbibuild mailing list