[Pbibuild] PBI Autobuild: ktorrent

PCBSD Build Server root at pbibuild.pcbsd.org
Sat Feb 28 08:09:44 PST 2009


PBI Autobuild results for module ktorrent:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/outgoing/ktorrent/

File listing:
-rwxr-xr-x  1 root  wheel  87248601 Feb  8 22:32 KTorrent3.1.6_1-PV0.pbi
-rw-r--r--  1 root  wheel        65 Feb 28 11:09 KTorrent3.1.6_1-PV0.pbi.md5
-rw-r--r--  1 root  wheel    385880 Feb 28 11:09 build.log.bz2
-rw-r--r--  1 root  wheel         0 Feb 27 20:46 build.time
-rw-r--r--  1 root  wheel         7 Feb 28 09:23 dirstatus
-rw-r--r--  1 root  wheel      1256 Jul  8  2008 index.php
-rw-r--r--  1 root  wheel        16 Feb  8 22:32 mdate

PBI MD5:
MD5 (KTorrent3.1.6_1-PV0.pbi) = 1dbdc98fb9a8e23ab384d7055a41a329


Last 30 lines of build.log
---------------------------------------------------
*** Error code 1

Stop in /usr/ports/net-p2p/ktorrent.
===>   ktorrent-3.2 depends on package: qt4-qt3support>=4.4.3 - found
===>   ktorrent-3.2 depends on package: qt4-dbus>=4.4.3 - found
===>   ktorrent-3.2 depends on package: qt4-gui>=4.4.3 - found
===>   ktorrent-3.2 depends on package: qt4-network>=4.4.3 - found
===>   ktorrent-3.2 depends on package: qt4-sql>=4.4.3 - found
===>   ktorrent-3.2 depends on package: qt4-svg>=4.4.3 - found
===>   ktorrent-3.2 depends on package: qt4-xml>=4.4.3 - found
===>   ktorrent-3.2 depends on package: qt4-qmake>=4.4.3 - found
===>   ktorrent-3.2 depends on package: qt4-moc>=4.4.3 - found
===>   ktorrent-3.2 depends on package: qt4-rcc>=4.4.3 - found
===>   ktorrent-3.2 depends on package: qt4-uic>=4.4.3 - found
===>   ktorrent-3.2 depends on file: /Programs/KTorrent3.2/bin/automoc4 - found
===>   ktorrent-3.2 depends on file: /Programs/KTorrent3.2/bin/cmake - found
===>   ktorrent-3.2 depends on shared library: gmp.7 - found
===>   ktorrent-3.2 depends on shared library: qca.2 - found
===>   ktorrent-3.2 depends on shared library: streamanalyzer.0 - found
===>   ktorrent-3.2 depends on shared library: intl - found
===>   ktorrent-3.2 depends on shared library: kimproxy.5 - not found
===>    Verifying install for kimproxy.5 in /usr/ports/x11/kdelibs4
===>  kdelibs-4.2.0 is marked as broken: does not build on 6.x. See http://miwi.bsdcrew.de/2009/01/30/status-report-kde-42-and-freebsd-64-support/.
*** Error code 1

Stop in /usr/ports/x11/kdelibs4.
*** Error code 1

Stop in /usr/ports/net-p2p/ktorrent.
ERROR: 2.1 Build failed of ktorrent!!!


More information about the Pbibuild mailing list