[Pbibuild] PBI-7 Autobuild (amd64): vuze

PC-BSD Build7 (amd64) root at pbibuild64.pcbsd.org
Thu Feb 12 13:12:36 PST 2009


PBI Autobuild results for module vuze:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/x64/7/outgoing/vuze/

File listing:
-rwxr-xr-x  1 root  wheel  66647713 Feb  4 00:12 Vuze4.0.0.4-PV0.pbi
-rw-r--r--  1 root  wheel        61 Feb 12 16:12 Vuze4.0.0.4-PV0.pbi.md5
-rw-r--r--  1 root  wheel    200807 Feb 12 16:12 build.log.bz2
-rw-r--r--  1 root  wheel         0 Feb  4 00:12 build.time
-rw-r--r--  1 root  wheel         7 Feb 12 15:11 dirstatus
-rw-r--r--  1 root  wheel        16 Feb  4 00:12 mdate

PBI MD5:
MD5 (Vuze4.0.0.4-PV0.pbi) = b2a34537a1bb844679386766c5a74586


Last 50 lines of build.log
---------------------------------------------------
 swt-devel is using firefox for gecko support, but you can
 change that by defining WITH_GECKO to the following values:

   firefox 
   seamonkey 
   mozilla 

===>  Vulnerability check disabled, database not found
===>  Extracting for swt-devel-3.5.m3,1
=> MD5 Checksum OK for swt-3.5M3-gtk-linux-x86_64.zip.
=> SHA256 Checksum OK for swt-3.5M3-gtk-linux-x86_64.zip.
===>   swt-devel-3.5.m3,1 depends on executable: unzip - found
===>  Patching for swt-devel-3.5.m3,1
===>  Applying FreeBSD patches for swt-devel-3.5.m3,1
===>   swt-devel-3.5.m3,1 depends on file: /Programs/Vuze4.0.0.4/diablo-jdk1.6.0/bin/java - found
===>   swt-devel-3.5.m3,1 depends on file: /Programs/Vuze4.0.0.4/bin/ant - found
===>   swt-devel-3.5.m3,1 depends on file: /Programs/Vuze4.0.0.4/lib/firefox/libgtkembedmoz.so - not found
===>    Verifying install for /Programs/Vuze4.0.0.4/lib/firefox/libgtkembedmoz.so in /usr/ports/www/firefox
===>  firefox-2.0.0.20_1,1 is forbidden: Security issues http://www.vuxml.org/freebsd/8b491182-f842-11dd-94d9-0030843d3802.html.
*** Error code 1

Stop in /usr/ports/www/firefox.
*** Error code 1

Stop in /usr/ports/x11-toolkits/swt-devel.
*** Error code 1

Stop in /usr/ports/net-p2p/vuze.
===>   vuze-4.0.0.4 depends on file: /Programs/Vuze4.0.0.4/share/java/classes/log4j.jar - found
===>   vuze-4.0.0.4 depends on file: /Programs/Vuze4.0.0.4/share/java/classes/commons-cli.jar - found
===>   vuze-4.0.0.4 depends on file: /Programs/Vuze4.0.0.4/share/java/classes/junit.jar - found
===>   vuze-4.0.0.4 depends on file: /Programs/Vuze4.0.0.4/diablo-jdk1.6.0/bin/java - found
===>   vuze-4.0.0.4 depends on file: /Programs/Vuze4.0.0.4/bin/ant - found
===>   vuze-4.0.0.4 depends on file: /Programs/Vuze4.0.0.4/share/java/classes/swt-devel.jar - not found
===>    Verifying install for /Programs/Vuze4.0.0.4/share/java/classes/swt-devel.jar in /usr/ports/x11-toolkits/swt-devel
===>   swt-devel-3.5.m3,1 depends on file: /Programs/Vuze4.0.0.4/diablo-jdk1.6.0/bin/java - found
===>   swt-devel-3.5.m3,1 depends on file: /Programs/Vuze4.0.0.4/bin/ant - found
===>   swt-devel-3.5.m3,1 depends on file: /Programs/Vuze4.0.0.4/lib/firefox/libgtkembedmoz.so - not found
===>    Verifying install for /Programs/Vuze4.0.0.4/lib/firefox/libgtkembedmoz.so in /usr/ports/www/firefox
===>  firefox-2.0.0.20_1,1 is forbidden: Security issues http://www.vuxml.org/freebsd/8b491182-f842-11dd-94d9-0030843d3802.html.
*** Error code 1

Stop in /usr/ports/www/firefox.
*** Error code 1

Stop in /usr/ports/x11-toolkits/swt-devel.
*** Error code 1

Stop in /usr/ports/net-p2p/vuze.
ERROR: 2.1 Build failed of vuze!!!


More information about the Pbibuild mailing list