[Pbibuild] PBI-7 Autobuild (i386): multimedia/amarok-kde4/

PCBSD Build Server root at build7x32.pcbsd.org
Thu Dec 3 00:49:59 PST 2009


PBI Autobuild results for module multimedia/amarok-kde4/:
Status: Failed

View Folder:
ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/outgoing/multimedia/amarok-kde4//

File listing:
-rwxr-xr-x  1 root  wheel  75069442 Sep  6 17:05 Amarok2.1.1_1-PV0.pbi
-rw-r--r--  1 root  wheel        63 Dec  3 03:49 Amarok2.1.1_1-PV0.pbi.md5
-rw-r--r--  1 root  wheel   1184068 Dec  3 03:48 build.log.bz2
-rw-r--r--  1 root  wheel         0 Sep  6 17:05 build.time
-rw-r--r--  1 root  wheel         7 Dec  2 23:02 dirstatus
-rw-r--r--  1 root  wheel        16 Sep  6 17:05 mdate

PBI MD5:
MD5 (Amarok2.1.1_1-PV0.pbi) = 78ff3643c250e83d35a4c822ad156202


Last 50 lines of build.log
---------------------------------------------------
===>   amarok-2.2.1 depends on package: qt4-moc>=4.5.3 - found
===>   amarok-2.2.1 depends on package: qt4-rcc>=4.5.3 - found
===>   amarok-2.2.1 depends on package: qt4-uic>=4.5.3 - found
===>   amarok-2.2.1 depends on package: qt4-phonon>=4.5.3 - found
===>   amarok-2.2.1 depends on file: /Programs/Amarok2.2.1/bin/automoc4 - found
===>   amarok-2.2.1 depends on file: /Programs/Amarok2.2.1/bin/cmake - found
===>   amarok-2.2.1 depends on shared library: tag.1 - found
===>   amarok-2.2.1 depends on shared library: tag-extras.1 - found
===>   amarok-2.2.1 depends on shared library: lastfm.0 - found
===>   amarok-2.2.1 depends on shared library: gpod.5 - found
===>   amarok-2.2.1 depends on shared library: mtp.8 - found
===>   amarok-2.2.1 depends on shared library: loudmouth-1.0 - found
===>   amarok-2.2.1 depends on shared library: intl - found
===>   amarok-2.2.1 depends on shared library: kimproxy.5 - found
===>  Configuring for amarok-2.2.1
-- Taglib found: -L/Programs/Amarok2.2.1/lib -ltag
-- Taglib-Extras found: -L/Programs/Amarok2.2.1/lib -ltag-extras
-- Found Qt-Version 4.5.3 (using /Programs/Amarok2.2.1/bin/qmake-qt4)
-- Found X11: /Programs/Amarok2.2.1/lib/libX11.so
-- Phonon Version: 4.3.1
-- Found KDE 4.3 include dir: /Programs/Amarok2.2.1/kde4/include
-- Found KDE 4.3 library dir: /Programs/Amarok2.2.1/kde4/lib
-- Found the KDE4 kconfig_compiler preprocessor: /Programs/Amarok2.2.1/kde4/bin/kconfig_compiler
-- Found automoc4: /Programs/Amarok2.2.1/bin/automoc4
-- Checking if the QtScript Qt Bindings are installed.
-- includes /Programs/Amarok2.2.1/include/qt4/QtCore;/Programs/Amarok2.2.1/include/qt4/QtScript;/Programs/Amarok2.2.1/kde4/include;/Programs/Amarok2.2.1/kde4/include/KDE;/Programs/Amarok2.2.1/include/qt4/KDE;/Programs/Amarok2.2.1/include/qt4;/Programs/Amarok2.2.1/include/qt4/phonon;/Programs/Amarok2.2.1/include/qt4/QtXmlPatterns;/Programs/Amarok2.2.1/include/qt4/QtWebKit;/Programs/Amarok2.2.1/include/qt4/QtHelp;/Programs/Amarok2.2.1/include/qt4/QtDBus;/Programs/Amarok2.2.1/include/qt4/QtTest;/Programs/Amarok2.2.1/include/qt4/QtUiTools;/Programs/Amarok2.2.1/include/qt4/QtScript;/Programs/Amarok2.2.1/include/qt4/QtSvg;/Programs/Amarok2.2.1/include/qt4/QtXml;/Programs/Amarok2.2.1/include/qt4/QtSql;/Programs/Amarok2.2.1/include/qt4/QtOpenGL;/Programs/Amarok2.2.1/include/qt4/QtNetwork;/Programs/Amarok2.2.1/include/qt4/QtDesigner;/Programs/Amarok2.2.1/include/qt4/QtDesigner;/Programs/Amarok2.2.1/include/qt4/Qt3Support;/Programs/Amarok2.2.1/include/qt4/QtGui;/Programs/Amarok2.2.1/i!
 nclude/qt4/QtCore;/Programs/Amarok2.2.1/include/qt4/Qt;/Programs/Amarok2.2.1/share/qt4/mkspecs/default;/Programs/Amarok2.2.1/include/qt4;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include;/Programs/Amarok2.2.1/include libraries /Programs/Amarok2.2.1/lib/qt4/libQtScript.so;/Programs/Amarok!
 2.2.1/lib/qt4/libQtCore.so;-pthread;/Programs/Amarok2.2.1/lib/!
 qt4/libQtGui.so;-L/Programs/Amarok2.2.1/kde4/lib;-lkdecore;-lkdeui
-- QtBindings found
-- Found MySQL: /Programs/Amarok2.2.1/include/mysql, /Programs/Amarok2.2.1/lib/mysql/libmysqlclient.so
-- Found MySQL Embedded: /Programs/Amarok2.2.1/include/mysql, /Programs/Amarok2.2.1/lib/mysql/libmysqld.a
gnome-config: not found
CMake Error at /Programs/Amarok2.2.1/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:70 (MESSAGE):
  Could NOT find QCA2 (missing: QCA2_LIBRARIES QCA2_INCLUDE_DIR)
Call Stack (most recent call first):
  /Programs/Amarok2.2.1/kde4/share/apps/cmake/modules/FindQCA2.cmake:44 (find_package_handle_standard_args)
  CMakeLists.txt:93 (find_package)


-- Configuring incomplete, errors occurred!
You have changed variables that require your cache to be deleted.
Configure will be re-run and you may have to reset some variables.
The following variables have changed:
CMAKE_C_COMPILER= cc
CMAKE_CXX_COMPILER= c++

-- Generating done
-- Build files have been written to: /usr/ports/audio/amarok-kde4/work/amarok-2.2.1
*** Error code 1

Stop in /usr/ports/audio/amarok-kde4.
ERROR: 2.1 Build failed of multimedia/amarok-kde4/!!!


More information about the Pbibuild mailing list